TPG Community

Ask, answer and talk about our products

Very poor ADSL2+ speed

SOLVED Go to solution
NRB Level 1
Level 1
Hi there,

My ADSL2+ usually connects at around 16/1 Mbit. I was away for the last 4 days and upon my return I'm only achieving around 1/0.2 Mbit.

Nothing's changed on my end and there's no line noise on the phone. Hard reset of modem has not changed anything.

Here's one speedtest I ran:
http://tpg.speedtestcustom.com/result/579204b0-c404-11e7-a7e8-632164fec725

Can a tech please look into it?
3 REPLIES 3
Moderator

Hi @NRB,

 

I understand that one of our Tech team has been in touch, but failed to troubleshoot the issue since no one is at home. In case you are unable to contact our Tech team later, you can message us your preferred time and best number to be contacted so I can arrange one for you.

 

Cheers!

Highlighted
Level 2
Hi I am struggling with internet speed since 2 months now. Raised ticket with TGP helpdesk as well. Every time they ask to change the Channel and bandwidth . There is not proper solution. TGP should reimburse billing Amount. The BW is almost Zero. Today I got 100% packet loss on ping test.
Regards
Moderator

Hi @Surfnet_1,

 

Welcome to TPG Community!

 

We were unable to locate the account using your community details.

 

Please PM us your TPG customer ID, username and address so we can pull up the account and check the status of the service.

 

To send a PM, please refer to this link:

 

How do I private message (PM) in the community - TPG Community