TPG Community

Get online support

Your newly installed broadband equipment is waiting to be automatically configured

Level 1b

Hi TPG,

 

I had a new NBN connection installed over 24 hours ago now. Every time I try to log in to my wifi I get a pop up in my browser with the message: 'Your newly installed broadband equipment is waiting to be automatically configured.'

 

I've switched both modems off and on again, pressed the reset button, restarted my computer... nothing is working. The internet light on the modem is full on. Help!

 

Jack

3 REPLIES 3
Moderator

Hi @Ragamuffin,

 

For new services, we recommend customers to check first if their service has been installed and activated.

 

We have created this community article, which contains a video on How to track your TPG service installation

 

We also send an email notification once the service is activated.

 

If you have received this email and the service is still not working, we recommend to check if the equipment is properly set up and we have created setup guides for all technologies that TPG use : New Connection Setup Help

 

In your case, the service has been activated and the modem is getting a signal, but it is not communicating to our server. You can try to manually configure the settings of the modem to get an access to the internet.

 

We have created this article that may help resolve the issue, just go to Manually configuring modem (If required)

 

How to set up your TP-Link VR1600v modem

 

Should you need further assistance, feel free to search community for help or chat with us at https://www.tpg.com.au/support/contact/  and we'd be glad to assist you.

 

Level 1b
Hi there,

I just went through the manual configuration process and I’m still getting the same message.

Thanks
Jack
Moderator

Hi @Ragamuffin, thanks for taking the time to troubleshoot. We have checked the status of your connection and your modem shows connected to our server now.

 

You should be able to get an access to the internet now, but we'd like to make sure that you will not encounter any issues related to service activation.

 

Please PM us your modem's make and model including the Serial Number and MAC Address. Thank you.