email Setup failed

hsun01
Level 2

Dear Sir/Mdm

 

When I tried to setup tpg email account in Outlook 2016, the wrong message always comes up as "We couldn't connect to the outgoing server(SMTP). Please help me to solve this problem so that I can setup my email account in Outlook. Thanks

 

Hang Sun 

4 REPLIES 4
Shane
Moderator

Hi,
 

Could you please confirm the current e-mail settings? Could you try to these settings below.
 

  • Outgoing and Incoming Mail Server (Smtp) mail.tpg.com.au / 25
  • STARTTLS
  • Requires Authentication.
     

Regards,

 

 

Dear Sir/Mdm

 

When I tried to setup tpg email account in Outlook 2016, the wrong message always comes up as "We couldn't connect to the outgoing server(SMTP). Please help me to solve this problem so that I can setup my email account in Outlook. Thanks

 

Hang Sun 

hsun01
Level 2

Hi Shane

 

I tried your advice and put

mail.tpg.com.au in both incoming and outgoing server fields.

incoming port  110

outgoing port 25

encryption method  starttls

ticked Require Logon using SPA

 

But the error message still comes up as We couldn't connect to the outgoing server (SMTP). Please check the outgoing (SMTP) server settings and try again.

 

Please help. Thanks

BasilDV
Moderator

Hi @hsun01

 

We'd like to look into it further.

Shoot me a PM with your TPG username or customer ID number along with the TPG email you are trying to set up.

 

BasilDV

david64
Level 13

Hi @hsun01 . Turn off the SPA setting. There should be another option something like plain text password. 

There is also another setting for message authentication; enable it. It is separate from Logon setting.