TPG Community

Ask, answer and talk about our products

8 Second delay in connection of voice calls

Moderator

Hi @Flatwhitefilly,

 

Please do keep us in the loop once you've performed our recommended steps.

 

Regards,

Level 1c

Me too.

 

Also noticed our download speed tops out at 30Mbs lately.  

I'll try a reboot when everyone is asleep and see if it helps.

Moderator

Hi @mfeodoroff, if the issue persists, please let us know so we can investigate further. Thank you.

Level 1c

Turned modem (HFC) and router off.

 

Turned modem on, waited for 4 green lights before powering router back up. 

 

Phone seems OK.

 

Download still seems to only just scrape over 30Mb (on 50Mb plan).  Uploads still Ok at around 18Mb

Can you see any line/connection issues from your end to explain the drop in download speed?  I was getting upto 48 when first connected.

Highlighted
Level 1c

I found the 'bandwidth control' setting was enabled for upload and download (20 and 50 respectively).

I've disabled the setting, and speed averages 40Mb now.  Allow for peak congestion, this isn't too bad.

Moderator

Hi @mfeodoroff,

 

Since you're on the NBN50 plan, the previous settings in the bandwidth control section shouldn't affect your connection speed because it was still within the parameters of your plan. The improvement you got after the tweak you've made may have been coincidental.

 

The other possible reasons for the lower speed results are bandwidth sharing and WIFI-related issues. Should you encounter the same problem again, I suggest performing an isolation test first. Ensure that all devices are disconnected from the network (for WIFI, you can simply turn off the WIFI function on the modem itself) except for a computer hardwired to the modem. Then run a test. This will eliminate the 2 possible reasons I've mentioned earlier. Then perform another using a WIFI device next. If the speed is similar to the hardwired computer, then, the issue is bandwidth sharing. It means that another device in the network is using up most of the bandwidth.

 

Feel free to respond if you still require assistance.

 

 

Regards,

 

 

Level 1c

Hi Will,

 

Thanks for responding.

 

I appreciate your line of thought, but the results from testing indicate a probable issue with the bandwidth throttling feature of the modem, most likely a firmware or (lack of) resource issue to implement the feature correctly.

I already ran through isolation tests as you mentioned, and its from the hard wired PC that I disabled bandwidth throttling.  Test before disabling gave similar results to 5Ghz WiFi devices (about 30Mbs), and performance jumped as soon as I disabled it.  The slower speeds were constant over many days at different times, and I do remember setting the download limit (upload was already set out of the box).

All devices are running in the 40+Mbs range now, and testing of phone lag looks to be resolved after rebooting the devices.

Moderator

Thank you for taking the time to provide additional insight, @mfeodoroff. As long as your speed is back to a better range, I'm happy with that.

 

Don't hesitate to leave a comment should you have any other concerns or questions that we can help you with.