TPG Community

Ask, answer and talk about our products

8 Second delay in connection of voice calls

Level 3

Hi Community.

 

After issues with our phone line just dropping out and having to restart our router EVERY DAY to have a phone, NOW, we have stable phone line for 5-6 weeks, BUT, incoming AND outgoing calls all have a 6-8 second delay between picking up the "start" of the call - ie Line Ringing tone stops and voice commences. Example

I called a service desk number. The IVR got up to option 3 before I heard any voice - if I call on my mobile - I get all the options because it connects straight away.

 

Just now - my mother in law rang and i answered - I said hello 7 times before she heard me. Luckily she is aware of the issue and waited, most people would just hang up and not wait.

 

We are finally back to getting 44Mbps since the line stopped dropping out every day (was getting 28 at best), but now we have this issue. I've been a TPG customer for many years, but this is getting ridiculous. 

 

 

17 REPLIES 17
Moderator

Hi @ShaunC,

 

Thanks for reaching out. I am sorry to know that you're having difficulty with your home phone service. I would like to confirm what troubleshooting have you done so far?

We ran an initial test on your service and it shows connected for 5d 3h 30m. Try to turn off the modem/router for 3-5mins and once it is turned to check if the home phone issue still persist.

If so, we'll have one of our Technicians to call you for further test and investigation. Let us know how it will go.
 

Cheers!

Level 3
This issue has been persisting for a few weeks now. I have done as you suggested before but will try it again and see if it resolves it.
Level 3

So, this morning I've turned my Router off for 5 mins and restarted it, and the same issue still persists.........

Moderator

Hi @ShaunC,

 

Thank you for the update.

 

We'll arrange a call from our Tech team between 5PM - 6PM today for them to look into it further as we are unable to detect any fault on the network.

 

If you have any preferred time and number to be contacted, please let us know via PM.

 

How to send a PM? Click here.

 

Kind regards,

BasilDV

Moderator

Hi @ShaunC,

 

We can see that you have been in contact with one of our Technicians and advised that the home phone issue has been raised to our Engineering Team.

 

Feedback will be provided tomorrow via SMS or Phone call, we'll keep an eye on this. Let us know how it will go and should you require further assistance.

 

Cheers!

Level 2
Hi, just wondering what the outcome of this issue was as I am experiencing the exact same thing. Thanks
Moderator

Hi @Flatwhitefilly,

 

Welcome to TPG Community!

 

We tried to locate your account using your community details, but failed to find a match.

 

You may try these basic troubleshooting:

  1. Power off and on the modem
  2. Try a different handset and phone cable (if available)
  3. Reset the modem (Note: Doing this step will revert the settings on the modem to its default)

If the issue persists, please let us know and will have our Tech team to look into it further. You may also contact them directly on 13 14 23 Option 2 + 2.

 

Regards,

BasilDV

Level 3

After some on line testing they were unable to resolve the issue remotely and send me out a new router, which when installed, fixed the issue and it has not returned. Once the process started, I have to commend TPG for the manner in which they quickly tested and then decided to replace the modem. It arrived within 2 days by post. 

 

I hope you experience similar service 😀

Level 2
Thanks for replying, I’ll see what my trouble shooting shows up!