TPG Community

Get online support

Could not block the number display to other when call - Home Phone NBN FTTC

SOLVED Go to solution
Highlighted
Level 1a

My home phone still display the number when call to other phone. I did tick the box "Blocked" in number/display section in my account. This worked before when still in ADSL+ . Now I just upgrade to NBN FTTC with home phone then I discoved that my number display to other when call. Please advise how can I block my number from display to other when call. 

I did try to log in the wifi modem which TPG supplied but could not see any section about the phone number display or block. My NBN plan is NBN 50 with home phone ($69.99/pm + $10 phone/pm)

Please advise.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Welcome to the Community @Tony_T

 

We've created an article on How to turn on/off number display/directory listing on your home phone.

 

In your case, we've refreshed the home phone settings on our end. You may try to test if it's going to display your number again.

 

BasilDV

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Welcome to the Community @Tony_T

 

We've created an article on How to turn on/off number display/directory listing on your home phone.

 

In your case, we've refreshed the home phone settings on our end. You may try to test if it's going to display your number again.

 

BasilDV

View solution in original post

Highlighted
Level 1a

Thanks BasilDV,

I belived the refreshed at your end is correct solution as I did try refresh at my end still not work.

So that is solution.

Thanks again