TPG Community

Get online support

Fritz!BOx 7490 to FTB vdsl setting

SOLVED Go to solution
benhui2005
Level 2

Hi,


My suppied Huawei modem is dying, i purchased and Fritz!box 7490 but struggle to get it to work.  Want to see if there is any custom configuration required to make this work.  Anyhelp will be great.


Thanks


Ben

1 ACCEPTED SOLUTION

Accepted Solutions
peter_k
Moderator

Welcome to TPG Community!

 

We are not that familiar with your Fritz!Box 7490 modem, but if you are able to receive sync from the TPG NBN network, then it might work, however the home phone will not work with a BYO modem


Below are the basic settings that need to be configured in your modem:

DSL Mode/Interface Type: VDSL/PTM

Protocol / Encapsulation / Connection Type: PPPoE
Username: <TPG username>
Password: <your TPG Password>

VLAN ID: 2 (This is very important)

I hope this helps you.

Regards,

Peter

View solution in original post

7 REPLIES 7
peter_k
Moderator

Welcome to TPG Community!

 

We are not that familiar with your Fritz!Box 7490 modem, but if you are able to receive sync from the TPG NBN network, then it might work, however the home phone will not work with a BYO modem


Below are the basic settings that need to be configured in your modem:

DSL Mode/Interface Type: VDSL/PTM

Protocol / Encapsulation / Connection Type: PPPoE
Username: <TPG username>
Password: <your TPG Password>

VLAN ID: 2 (This is very important)

I hope this helps you.

Regards,

Peter

View solution in original post

benhui2005
Level 2

It worked.

Thanks alot

glenyshiggs
Level 2

Hey Ben.

Did this work for you? I have same modem, getting PPPoE errors. Could not find anywhere to set VLAN = 2.

Did you haveluck?

Tasilee
Level 2

I am surprised there is only this limited posting regards Fritz!box 7490 (and 7590) connection settings for TPG FTTN.

 

I have a Fritz!box 7590 and had used it without an issue with iinet. I also have the 7590 manual and the only parameters stated below that I can see and change are the Username and password. PPoE is I think the default. There is no mention on the modem or the manual for VDSL (or PTSM), or mention of VLAN ID.

 

I found the non-TPG modem setup information and the only addition there are the DNS IP addresses, which I have set. My modem, says it is connected with 56mb/s down and 25 up but also says it is has no internet connection. Odd.

 

Does anyone have a 7490 or 7590 connected to TPG FTTN? I know from this 'community' that VOIP on the Fritz won't happen, but figure I'd still prefer to use my box rather than TPGs more basic unit. 

 

SL Mode/Interface Type: VDSL/PTM

Protocol / Encapsulation / Connection Type: PPPoE
Username: <TPG username>
Password: <your TPG Password>

VLAN ID: 2 (This is very important)

 

This is the Fritz!box 7590 diagnostic file content

 

Successful;FRITZ!Box 7590;FRITZ!OS 07.21, FRITZ!OS is up to date;
Successful;FRITZ!Box login;Protected with user name and password;
Successful;LAN;LAN 1, LAN 2, LAN 4 connected, WAN, LAN 1, LAN 2, LAN 3, LAN 4 in Power Mode;
Successful;Wi-Fi;2,4-GHz: Blatant24, Secured, currently 6 wireless devices connectedguest access disabled, 5-GHz: Blatant50, Secured, currently 5 wireless devices connectedguest access disabled;
Successful;DECT;on, 4 cordless telephones registered;
Successful;USB Devices;no device connected;
Error;Internet Connection;IPv4: not connected Web service cannot be reached; check the connection to your internet provider.;
Successful;DSL connection;ready, ↓58.7 Mbit/s ↑22.6 Mbit/s, DSL connection stable;
Note;FRITZ!Box does not have an internal clock.;Communication with the time servers in the internet failed. Time-dependent functions are not available or only to a limited degree.;
Error;MyFRITZ!;MyFRITZ! is not working properly. See %1%myfritzfaqs% .;
Error;Telephone Numbers;1 telephone number enabled, ;
Note;Mesh networking;No repeater in the Mesh. Devices with weak Wi-Fi connection: Lees-iPhone-12;
Successful;Home network;15 devices in the home network, 0 of them online;
Successful;Wi-Fi environment;Wi-Fi environment 2.4 GHz: One Wi-Fi network active on the same channel No Wi-Fi networks with the same name Wi-Fi environment 5-GHz: no Wi-Fi networks active on the same channel No Wi-Fi networks with the same name ;

BasilDV
Moderator

Hi @Tasilee

 

Welcome to the Community!
 

We were able to locate your account and tested the line, but was not able to detect that the modem/router is trying to communicate with the NBN server.

We understand that you've been using the device before, but did you reset it before you connect it with your TPG NBN service?

 

This configuration should be correct:

 

SL Mode/Interface Type: VDSL/PTM

Protocol / Encapsulation / Connection Type: PPPoE
Username: <TPG username>
Password: <your TPG Password>

VLAN ID: 2 (This is very important)

 

Also, the DNS address should be automatic.

 

If you are still experiencing issues, try to factory reset the modem/router then reconfigure it.

 

Let us know how it goes.

BasilDV

Tasilee
Level 2

Thanks @BasilDV. The modem was reset a number of times, but as my post suggested, no luck on a proper connection. This German made modem has been working fine for iinet and as I also stated, I can't see any VDSL, encapsulation or VLAN ID settings. The TPG modem is HOPEFULLY on its way.

 

One of th key settings in the Fritz!box is whether to use 'ANNEX A' or 'ANNEX B'. When I selected in the modem 'TPG' as the ISP, this was changed from Iinet's ANNEX B to ANNEX A. So I hope that is right. It have tried both, and neither setting changes the outcome.

BasilDV
Moderator

Hi @Tasilee

 

When you were under iiNet, are you under the NBN service or ADSL service?

Have you contacted the support for FritzBox? 

Based on their website

'If your internet service provider requires you to use a VLAN ID, enable the option "Use VLAN for internet access" and enter the VLAN ID.'

 

This means that the option should be available somewhere in the settings of the device. If you still have the manual about it, you may check it there.

 

BasilDV