TPG Community

Ask, answer and talk about our products

Optus router with TPG Broadband home bundle

SOLVED Go to solution
Level 2

Hi Team 

 

I just thought to use my old broadband ADSL model that I was using with Optus connection the past.

 

Model: Sagemcom F@ST3864V2

When connected, it says internet status "access denied by ISP". Can someone confirm if Optus model can work with TPG connection and who is denying the connection ?

 

Thanks in advance.

5 REPLIES 5
Moderator

Hi @zakispectra,

 

If your old Optus modem, Sagemcom, is not locked with Optus, it will work as long as it is compatible with ADSL2+ connection.

 

You need to make sure that the configuration on it is correct. You may refer to this link for the information that is needed to configure your modem.

 

It is better to start fresh when configuring another modem. Make sure that you reset the old modem back to its default settings.

 

Keep us updated on what will happen and post a screenshot if you will receive an error message for us to analyze.

 

Kind regards,

BasilDV

Level 2

Hi 

 

Thanks for the reply. I reset the setting both using modem's console as well us using hard reset button on the model. I am still not able to connect.

 

Please check the screenshot below. I also tried using Optus credentials and selected not to connect to Optus (as mentioned in some of the online forums).

It says access denied by ISP . Not sure which ISP its talking about.

 

Here are the other details of the modem with some screenshots ( Removed MAC address intentionally ). Kindly help

 

 

Board ID: F@ST3864V2
HardWare Version: 253561846
Serial Number: N7161341F000818
Mac Address:
Symmetric CPU Threads: 2
Build Timestamp: 160128_1125
Software Version: 7.276_F3864V2_Optus
Bootloader (CFE) Version: 7.276
DSL PHY and Driver Version: A2pv6F039j.d25b
Wireless Driver Version: 5.100.138.2008.cpe4.12L06B.4
Voice Service Version: Voice
Uptime: 0D 4H 23M 13S

This information reflects the current status of your 'WAN' connection.

Line Rate - Upstream (Kbps): 1020
Line Rate - Downstream (Kbps): 16293
ShowtimeStart (seconds) 15321
LAN IPv4 Address: 192.168.0.1
WAN IPv4 Address:
Default Gateway:
Primary DNS Server: 0.0.0.0
Secondary DNS Server: 0.0.0.0
LAN IPv6 ULA Address:
Default IPv6 Gateway:
Primary IPv6 DNS Server:
Secondary IPv6 DNS Server:
Date/Time: Thu Jan 1 04:23:13 1970

Moderator

Hi @zakispectra,

 

Thank you for providing the screenshot of the setup that you've done.

 

Instead of putting your Optus credentials, did you try to configure the modem using your TPG credentials? You are going to use our service so the account that you'll use should be TPG.

 

Based on the screenshot, it seems that this Sagemcom modem is locked with Optus, but you may try to configure it with your TPG account first and if it's still not working or connecting, then it means that this modem is only for Optus.

 

Kind regards,

BasilDV

Highlighted
Level 2

Hi Basil 

 

 

Thanks. It worked after putting TPG credentials in the ADSL login section.

 

 

Thanks

Zaki Khan

Moderator

Sounds great! Thank you for the update @zakispectra.

 

Let us know should you require further assistance.

 

Have a happy new year. Smiley Happy

 

BasilDV