TPG Community

Get online support

voip phone not working

Level 2
Level 2

voip phone not working;


Using tp-link archer 1600v.


Received this modem aas a replacement and the voip phone has never worked.


I have tried two phones and two phone lines connacted to the phone 1 outlet.


No phone1 led on the modem.

Phone has dial tone but high pitched squeal after dialing out.

"Call cannot be connected at this time" voice message when dialing in.


Please advise


Hi @k4s,


For customers experiencing any issues with their NBN service, we recommend the best thing to do first is check if there's an outage on the NBN network.


We have created this article that can guide you on How to Check for NBN Network Outage


If there are no known outages in your area, we recommend having a read of these community articles, which may help resolve your issue:

Troubleshooting Problems with TPG Home Phone Calls

Troubleshooting No Dial Tone - TPG Home Phone/Voice Service


In your case, we have refreshed your VoIP service and it should be working now.