TPG Community

Get online support

Archer vr1600 doesn’t working with WAN

david64
Master

Hi @Elana . Could you copy and paste in the firmware and hardware versions for your Archer. They are at bottom of screen when you login to Archer.

 

Can you check on the FTTP box. Does it still have the two UNI-V ports?

 

Is the FTTN connection still working?

Can you check in Advanced, Network, DSL. Do all interfaces have a status of DSL Disconnected or DSL Disabled?  Have you tried the ewan_pppoe change in this case?

 

@Shane  @BasilDV  What was the solution for user Kooshaowji? Is there some difference between v1 and v2 Archer hardware?

Elana
Level 2
Firmware version 0.1.0.0.9.1 v5006.0 Build 220518 Rel 32480n
Elana
Level 2
Ewan_pppoe status is disconnected - VLan id is 2. I tried deleting it and selecting “no vlan id” (untick box). However, this would simply not display it in the list and connection is status is still disconnected
Ahra_G
Moderator

Hi @Elana, we can confirm that your modem has the latest firmware. You may try doing a reset on the modem and re-try the settings. 

 

Send us a private message if the issue persists. 

david64
Master

@Elana . Can you provide the hardware version of your VR1600. You only gave firmware last time.

 

Try this.

Remove ethernet cable going to FTTP box. Remove phone cable from DSL port (if still connected).

Do factory reset.

Login and go to EWAN.

Click Modify icon. 

Untick VLAN ID. 

Internet connection type is PPPoE.

IPv4 Enable.

Default Gateway is ewan_pppoe

You can enter your username and password here also.

Then Save.

If it doesn't save, there is something wrong with VR1600. It might have firmware specifically for FTTN.

 

BTW, is the FTTN connection still working or not?