TPG Community

Ask, answer and talk about our products

Archer vr1600v as access point

Moderator

Hi @edesousa,

 

There's no specific reason why we suggest our customers to use the .254, but since the range of it is from 1 - 255, we suggest to use the .254 to be the IP address of an access point.

 

Based on the screenshot of the DHCP server, its status is still Enabled. This needs to be disabled.

 

Are you trying to connect the TP-Link to your Netgear directly? Or are you using a switch in between them?

 

Regards,

BasilDV

Level 1c

As I understand when you switch of DHCP Server off you are forced to use DHCP Relay which leaves DHCP enabled.

 

I will try again when I get home, but can you tel me am i suppose to take 1 output from a switch port of the D7000 and connect to the Vr1600 WAN or LAN port???

Moderator

Hi @edesousa,

 

It should be via a LAN to LAN connection.

 

We'll wait for your update once your home.

 

Regards,

BasilDv

Level 1c

Hi,

 

Reset back to factory default, switched off NAT, changed to 192.168.0.254, chaged to dynamic IP, switched off VLan, changed Wireless SSID on 5G, changed the 5G channel and password and finaly disabled DHCP.

 

And still doesnt work.

 

If I connect my lap top to one of the other ports on the VR1600 I can ping 192.168.0.1 and I can browse the web.

 

BUT when I connect to the 5G of the VR1600 I CANT access internet or PING 192.168.0.1.

 

 

Moderator

Hi @edesousa,

 

So currently, the internet only works via LAN connection and not via Wireless, is that right?

 

Could you check if what IP address you're getting while connected via WiFi? Run IPconfig on your Laptop to get this.

 

Regards,

BasilDV

Level 1c

Thats correct,

 

I can only get internet via Lan connection not via Wireless Connection.

 

The IP address i'm getting si there on the screen grab at the bottom: 192.168.0.57.

(Have a look at the previous attachement)

Moderator

Thank you, @edesousa.

 

Could you please send a screenshot of your Wireless settings? I'd like to look into it further.

 

BasilDV

Level 1c

Here you go.

 

I switched off 2.4 and only using 5G

Moderator

Thank you, @edesousa.

 

Could you try to Enable the 2.4GHz network and use it to check if you can access the internet?

 

BasilDV

Moderator

Also, could you please check if your computers' WiFi adapter is set to have a static IP address? If it is, could you try to set it to automatic?

 

BasilDV