TPG Community

Get online support

Archer vr1600v bridge mode - Totally confused.

nelgnej
Level 3

Hi All,

I am totally confused in putting thr TP-LINK VR1600V into bridge mode.

I have tried  to follow the instructions of those that have said it worked for them. However my modem interface on the PC went blank.

 

What I have done.

1. Changed default gateway to 192.168.1.1, 

2. Rebooted modem

 

On the "Advance Tab"

 

1.) Select on "Network"

2.) Click on "DSL"

3.) Delete PPPOE on VLAN 2

3.) Then click on "+Add" to create a new connection

4.) Make sure to select on "VDSL"

5.) Look for "Bridge" on the "Internet Connection Type"

6.) "Enable" the VLAN ID

7.) VLAN ID should be "2"

8.) Lastly, "Save" the changesBridge.jpg

 

Then I lost the modem interface.

 

I am using FTTN NBN.

Want I am trying achieve is using the TP-LINK VR1600V and a modem connected to a Unifi USG. I know TPG don't advise on other brands and I accept that.

I just to be able to put the TP-LINK in bridge mode or modem only mode.

 

 

Here is an excert from a the TP-LINK forum.

 

I've managed to get the Archer VR1600v Modem/Router working as a Modem only connected to an NBN FTTN copper telephone line.

 

This is what I've done;-

 

1.        Changed the IPv4 address of the Archer VR1600v to 192.168.0.1 to make it different from my DrayTek Vigor 2926Vac Router with IPv4 address 192.168.1.1, which enables             me to access the Archer VR1600v web service through my DrayTek Vigor 2926Vac Router from my computer.

 

2.        Turned off DHCP and WiFi. as my DrayTek Vigor 2926Vac Router will provide both.

 

3.        Deleted all existing Internet connections on the Archer VR1600v and established a Bridge Internet connection.

 

4.        Plugged my DrayTek Vigor 2926Vac Router into LAN Port 1 on the Archer VR1600v.

 

5.        Configured my DrayTek Vigor 2926Vac Router to use the Archer VR1600v as a Modem.

 

I'm able to look at the Archer VR1600v Status and Log through its web service from my computer, with Time provided from my computer. Although I can change settings in the Archer VR1600v through my DrayTek Vigor 2926Vac Router from my computer, so far I have not found any need to do so.

 

This is what I am after.

 

nelgnej

 

4 REPLIES 4
david64
Level 11

Hi @nelgnej . You seem to have the right instructions for bridge mode. This can be done with your device connected to Archer. Once in bridge mode, can you still login to the Archer? Ethernet or wifi?

In the screenshot, the ptm interface shows DSL disabled. Was the RJ11 cable connected?

The Draytek is connected next. Its config specifies which WAN port is used. PPPoE is used. There is no VLAN config here.

 

nelgnej
Level 3

Hi @david64,

I am wanting the Archer to be in bridge mode, connecting the Unifi Router to it.

In the screen shot which I saved from another post on instructions how to enable bridge mode. The  ptm interface - DSL should be deleted so you can create the bridge on Vlan2 so TPG has indicated in another thread. When I did that I lost the Modem Interface. No I couldn't log back in so I ended up doing a Factory Reset to get  everything back

 

This why I am confused. 

 

The real question is there different setting for FTTN, FTTB, FTTC, HFC for bridge mode.

Is it possible to have bridge mode for FTTN.?

In the example I gave with the Draytek, TPG is not the ISP Provider, to my understanding The VR1600 was straight out of the box with not customization by a ISP Provider.

david64
Level 11

@nelgnej . I'm not sure what happens in bridge mode. Maybe the admin function is disabled and a reset is needed to get it back. In bridge mode, the Archer might only pass frames between its WAN/DSL port and whichever LAN port is connected. It might be able to detect which port (WAN/DSL) is being used.

There have been several users with FTTN that buy a better router without a DSL port so they need the Archer in bridge mode.

When the Archer goes into bridge mode, the DSL light should stay on since it's doing the comms with the node. The Unifi should be in standard config: PPPoE without VLAN ID. If using WAN1, disable WAN2. Check its system log; set Debug level for the three areas of logging.

nelgnej
Level 3

@david64 

Thank you for your input, I have successfully been able to put the modem in to bridge mode and connect to the USG. the whole system is now up and running and connected to the web.

Glen R