TPG Community

Get online support

Bandwith Control/Qos not working Archer VR1600v v1

Level 2

Hi guys, i can't get my bandwith control working on my Archer VR1600v, i'm trying to limit the wifi speed.
I've already set a static IP for my computer but whenever i try to add any rules in bandwith control i'm getting 

Error code: 4800
The requested minimum downstream rate can't be satisfied. Please input another one


I've tried every number in the book and it doesn't work so i'm thinking possibly a firmware issue? Also wondering where i can check the sync speed on it (running NBN).




Hi @Coldplayer


Welcome to the Community!


Would you be able to post a screenshot of the error message?


In addition, we're not able to pull your account for us to check if your modem's firmware can be upgraded still. We've tried your community details, but we're unable to get a match. Can you send me a PM providing your customer ID or username and the service address?


You can only check the sync speed if you're on Fiber to the Node/Building (FTTN or FTTB). You can find that under Advanced>Status.



Level 2

The box is missing the download speed, add your speed.

mine had nothing in it so i added 50000 for 50mbits internet.

then you will be able to add a pc or ip number that you want to throttle.bandwith.jpg

Level 2

hey did you ever get this fixed? i have the same 4800 error code


Hi @harleyyyyy,


Check this thread that you may find helpful.





hey did you ever get this fixed? i have the same 4800 error code