TPG Community

Get online support

Bridge mode with Archer VR1600v V2 not working at all

Level 2


For the past few days I have been attempting to make Archer VR1600v v2 to work as a bridge network to extend the current network's range.

I have followed the steps, exactly as mentioned in this link: I have followed almost every applicable instruction in subsequent issues as mentioned in that post's comments. When turned on, the modem activates and functions, however there is no internet connection despite ethernet plugged in directly to a port. I have also tried resetting the modem to factory settings and repeating the instructions with no success. Every time, it says DSL disconnected.


My current physical set up is, I have an NBN box connecting to the router, which is then connected to various rooms through ethernet ports in the garage. I am attempting to do all this by using one of these room connections to extend the network using an extra router I have.


What can I do in this instance? What extra information do I need to provide in order to solve this issue?

Level 15

Hi @cuppatea . The instructions in the link are to put the VR1600 into bridge mode when it is the device connected to the NBN box. 

Your description of your home network is not clear. Are you wanting to tack the VR1600 onto your existing network to extend the range? Or, do you want to connect your existing network to the VR1600 which then connects to the NBN box?

Level 2

Hey David, sorry for the vagueness. Currently, my set up is as follows, in a very crude diagram


NBN box -> Router -> Data points in the wall panel, which extends to around the house -> devices


We are looking to make it like this

NBN box -> Router -> Data points -> Router(bridge) -> devices

So we can extend the existing network to reach the areas in the house that is currently out of wifi range and enable more data points to work with, without buying a switch.

Level 15

Hi @cuppatea . Is the Archer VR1600 router connected to NBN box or will it be the remote one?

Is this the setup you would like to move to?

The router connected to the NBN box runs your home network (router A). It is configured normally. 

Three of its ports connect to the patch panel and go to three rooms where you can connect an ethernet device.

The 4th port connects to the patch panel and goes to another room where you can connect the second router (router B) and use its ethernet ports and extend the wifi to that part of the house.

The connection between routers is LAN port to LAN port so only 3 ethernet devices on router B.


Do a factory reset on router B. 
Connect to it (ethernet or wifi), login to the admin, change router's ip address to, say (outside the range of the dynamic pool of router A), and save it. 

Restart the browser session to the new ip address, disable DHCP and save it. Connect the two routers LAN port to LAN port.
If you have a second wifi device, connect it to the router B wifi. It will get an ip address from router A. It should be able to access the internet. The ethernet ports should also still work.
You can change the SSIDs and passwords on router B wifi to match those of router A. For the 2.4G SSID on each router, use different channel numbers (1 and 6, or 6 and 11, or 1 and 11) to avoid interference. For 5G, leave it on Auto. A wifi device should be able to move around the house and pick up whichever signal (A or B) is stronger on its band.

Level 2

Hi David, both the routers are the same model Archer VR1600 V2, one's connected to the NBN box directly, the other's connected within the house inside a room, which is i think as you described there. However, I had connected LAN to WAN previously, without much success there.


I have attempted the steps you mentioned; factory reset, then changed IP to one outside the pool (tried both and, rebooted, disabled DHCP and connected LAN to LAN. Not much success here either, no internet connection and some phones just straight up refuses to connect due to no IP address available. I even tried the bridge instructions again with this setup, but no luck there. I've attached an image to show my LAN settings, so you can verify if I'm doing it correctly too. Not entirely sure what's happening.

Level 15

Hi @cuppatea . Routers have to be on same subnet. Main router is so other has to be

Do you have a computer connected to the main router? You should be able to ping when the other router is connected. Have you checked that the cable outlet to the other router is correct? It is easier to check your setup if you have a direct cable connection instead of going through patch panel.