Bridge mode

Highlighted
Level 1b

We have just had the nbn connected and supplied with an Archer VR1600v v2 modem. When we connect that to our router, none of the devices on our network have internet. Our previous modem (a Netgear DM200) was setup in device (or bridge) mode. I need help to understand what changes I need to make to the modem (or router) to allow our router to share the internet from the new modem.

8 REPLIES 8
Highlighted
Moderator

Hi @targetbase2166 

 

            

Welcome to TPG Community! Please PM me your TPG username, CID or mobile phone number so I can look at your service.

kind regards

Highlighted
Moderator

Hi @targetbase2166,

 
We made an article that will help you on how to turn on bridge mode for TP Link 1600v. Please see this link.

 

Let me know how it will go.

 

Regards,

Karl

Highlighted
Level 1b

Thanks for this. So I have a WAN interface called "pppoe_ptm_2_0_d" which uses ID 2. If I change that to 3 (so I can make the bridge connection use 2), will I lose connectivity? I just need to make sure I can make the change without losing the connection.

Highlighted
Moderator

Hi @targetbase2166,

 

The VLAN ID should be "2". You wont be able to use VLAN ID 3.

 

When you make these changes the connection will drop, until your router creates the new PPP connection. If you can't have any downtime, I recommend you leave the setup as it is until you can have down time.

 

Regards,

Karl

Highlighted
Level 1b

Thanks. In the end, we just connected the nbn box to our router and updated our router configuration. We didn't need their modem/router. As always, less is more. Smiley Very Happy Thanks for your help people.

Highlighted
Moderator

Hi @targetbase2166,

 

That is great news. Glad you were able to get up and running.

 

Regards,

Karl

Highlighted
Level 2

I have the same issue saying 2 is already in use. How do I work around this to enable bridge mode?

Highlighted
Moderator

Hi @jandthemrs,

 

If there is an existing WAN interface skip step 3.

Note: Make sure that the existing WAN interface is on VDSL.

 

Or delete the current connection and add a new connection following the instuctions.

 

Regards,

Karl