TPG Community

Get online support

Cannot connet to standard TPG TPLink Archer NBN Router interface

Level 2


My NBN Connection is WORKING FINE, the wired and wirelless devices are all connected to the internet no problems however, for the past 2 months or so I cannot connect to the Router Web Interface it is telling me that the site cannot be found.

I am trying to connect to the correct IP address which is the correct default gateway.

It was working from the time I connected in 2018 and only in the last 2 months I cannot connect to the web interface.

I have restarted the router at the power button multiple times still no good.

I tried contacting TPG Chat support cannot get through.

I don't want to factory reset the router in case I still cannot get into the interface to confure it, as my internet connection is now critical to me working from home.

Any ideas?

Level 15

Have you tried on different devices? And different browsers?


On your computer, open a command window. Enter following command:



Confirm you are using the proper address for the router.

Then, ping the default gateway ip address.

Then, see if you can connect to the web interface:

telnet ipaddress 80


You should get a blank screen. Type some characters and there should be some messages and return to command prompt.