TPG Community

Get online support

Common internet dropouts

SOLVED Go to solution
Highlighted
Level 3
Level 3

Hi

I'm suspecting my modem is dying.  Been fine for a couple years but I'm finding random internet dropouts now. Or maybe the rain is affecting the copper to the NBN node.

I am cabled directlly to the modem/router. Trying to get to a website during these outages takes me to the modem GUI and tells me to check the cable and offers to retry.

Eventually, the connection just fixes itself.  Restarting the modem does not help, I just have to wait for the connection to come back.

A day or two ago, I could not access the GUI.  Internet was actually working. Could ping the modem but it was acting like I was entering an invalid IP address.  Restarting the unit fixed that one.

 

System Information

 

 
Product type: HG659
Device ID: 00E0FC-J3N8W16909002923
Hardware version: VER.B
Software version: V100R001C216B111
System up time: 2 days 4 hours 24 minutes 55 seconds
 
 
 
DSL Information

 

DSL synchronization status: Up
Connection status: Showtime
Upstream line rate (kbit/s): 21238
Downstream line rate (kbit/s): 44511
Maximum upstream rate (kbit/s): 21238
Maximum downstream rate (kbit/s): 47275
Upstream noise safety coefficient (dB): 6.2
Downstream noise safety coefficient (dB): 6.9
Upstream interleave depth: 0
Downstream interleave depth: 0
Line standard: VDSL
Upstream line attenuation (dB): 44.7
Downstream line attenuation (dB): 20.4
Upstream output power (dBmV): 9.3
Downstream output power (dBmV): 14.5
Downstream interleave depth: None
DSL up time: 0 days 0 hours 13 minutes 45 seconds
 
Hoping we can find a solution. I notice it sometimes twice a day, and some days I don't notice it, but I'm not always using it.
 
Opy
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 3
Level 3

Connection has been up for 12 days.
Only 1 drop out since the firmware update.  

While I still think rain was the likely cause, I have no evidence to back that up now that the rains have stopped.

View solution in original post

12 REPLIES 12
Highlighted
Level 3
Level 3

Dropped again. About 90 since the last one. Lasted just a few minutes this time.

I'm oncall this week. This could be interesting.

Highlighted
Moderator

Hi @Opy

 

Welcome to Community! 

 

Thank you for reaching out and for raising this matter to us. 

 

We'd really like to check and determine the cause of the drop outs on your connection however I'm unable to pull up an account using your Community details. 

 

Please send your TPG Customer ID or username via private message so we can assist you accordingly. 

 

 

Regards,

Ahra_G

Highlighted
Level 3
Level 3

I am certain this is not a TPG service issue. Something between the modem and the NBN node is being flaky. I don't know if that is NBN or Telstra responsibility.  I don't talk to neighbours, so not aware if they have similar issues.
@Ahra_G has looked at the logs and sees that the connection has been stable for all of last night. Of course, I wasn't home last night to take advantage of this. Bummer.
We are expecting more rain, so it will be interesting to see if I get more dropouts when it all gets wet again.

 

As originally stated, I am cabled to the modem. Not on Wifi. During the outage I can access the modem and see that the modem cannot access the internet.

Highlighted
Moderator

As per your private message, have you already tried testing another LAN cable though? One thing that I noticed is the firmware version. I could check with our Technical team a new firmware is available for your modem. 

 

I'll be in touch once I hear from their team. 

 

-Ahra_G

Highlighted
Level 3
Level 3

Thanks @Ahra_G 
While I have not tried a new ethernet cable, I can confirm that I can connect to the modem during the outages. The connection to the modem is fine. The connection from the modem to the NBN node is where it fails.

I may have a spare phone cable to test the connection between the wall and the modem.  That is the only logical one I can try myself.

I still think the problem is probably rain affecting the underground wiring or possibly the modem.  Firmware update could be a good thing.

Highlighted
Moderator

I have sent a request to have your modem's firmware updated, @Opy

 

I'll be in touch as soon as I hear from our Technical team,

 

Thanks! 

Highlighted
Moderator

Hi @Opy, the modem's firmware has been upgraded. We'll see how it goes and if you will encounter any issues, please let us know so we can investigate further. Thank you.

Highlighted
Level 3
Level 3

Thank you @Riezl 
I'll try to monitor it through the week.

Highlighted
Level 3
Level 3

Another dropout.  Not sure when it started as I just got home. Came back online at 7:02pm (16/2/20)