TPG Community

Get online support

Config third party router

Level 1a

Hi,

I bought an ASUS AC1900 Dual Band 802.11 ac Gigabit Router to replace existing TP link Archer1600 due to weak signals, my devices internet connection frequently dropout.

It is nothing wrong with the Archer VR1600v router, it just a 2.4 & 5Hz wifi signals just not adquate/strong to coverage my house two level areas. I can extend the signals by additional wifi extender, however buy a decent one the price almost the same with current model router.

 

I am very welcome and apriciate if TPG customer personel can provide some assistance.

I would like to have some advise on how to config the ASUS AC1900 Dual Band 802.11 ac Gigabit Router to works with NBN-HFC broadband modem ARRIS CM8200.  (by the way I have had contact Asus for technical support but no help from them)

 

I am happy to provide any further information if required. 

 

P.S. Attached is a setting that obtain from ASUS router.

 

Thank you in advance.

 

2 REPLIES 2
Highlighted
Moderator

Hi @tranvuvan 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Moderator

Hi @tranvuvan 

 

We don't normally support Non-TPG modems, but we will try to help out.

 

Most 3rd party modems get stumped on a setting called VLAN.

If you can find the VLAN ID, you need to set it to VLAN ID 2.

 

Also, check your username/password credentials are correct/current by logging in you web mail on the TPG web site.

 

Thanks,