TPG Community

Ask, answer and talk about our products

HG659B 2.4G wifi is getting lost. 5.6G is still OK

SOLVED Go to solution
Level 3

So my moden has recently started loosing 2.4G. It comes back when I boot.

5.6 G is OK

 

Has happend about 3 times in this week. Never had such issue before.

 

I have a feeling that it is a matter of time before 2.4G is dead.

 

Looking at this forum and googling...I can see others too had similar issues and needed a new modem.

 

FW version V100R001C216B113

 

7 REPLIES 7
Moderator

Hi @tps1212

 

Thanks for raising your concern to us. 

 

You actually have the latest firmware version of the modem. We can possibly try changing some of the wireless settings of the modem and see if that would do the trick. 

 

Have you performed any troubleshooting though? Such as changing wireless channels? We can also probably try and do a factory reset and see if that will do the trick. 

 

I would also recommend having a read on this article: 

Wireless Channel on your modem - what is it and why should I change it?

 

 

Should the above steps did not provide any improvement, we'll have our Technical Team to contact and assist you further. Just let us know of your most convenient time to receive a call so we can organise a contact to be made. 

 

 

Cheers!  

Level 3

Hi Mods i have got excellent support and I hope issue is sort of resolved. I have sent a PM message. Please help further as per it. Thanks

Moderator

Hi @tps1212

 

We're glad to hear that! Keeping our fingers crossed that the issue has been fully resolved with the new modem.

 

We have responded to your PM as well.

 

If you still need further assistance from us, don't hesitate to leave us a message.

 

 

Regards,

Highlighted
Level 3
The landline is down with new modem. You may need to activate it from your end. Thanks.
Moderator

Hi @tps1212

 

I already made some adjustments on my end and your phone should now be working.

 

Kindly test from your end and let us know how it goes.

 

Regards,

Level 3

All good thanks

Moderator

Thanks for confirming, @tps1212.

 

Don't hesitate to contact us again if you have any other concerns.

 

Cheers!