TPG Community

Get online support

How to Enable WPS on TP-Link VR1600v

Moderator

How To Enable WPS on TP-Link VR1600v

This article will step you through enabling WPS on TP-Link VR1600v.

 

Step 1.

Open your browser and in the address bar type http://192.168.1.1 . Enter admin for both the username and password then click Login.

If you have changed the login credentials, please enter the current username and password for your modem interface.Login page.png

Step 2.

Go to Advance Tab and look for Wireless on the left panel.Step2.png

 

Step 3.

After you click on Wireless, a set of option will come up. Go to Advance Settings then look for WPS and Enable it.Step 3.png

 

Step 4.

Click on Save.

 

7 REPLIES 7
Level 2

I have followed your instructions but the admin username  and password is being rejected as invalid. I have not done anything to change it from the default

Any ideas?

 

All fixed-an invisible space! 

Moderator

Hi @michaelcadiz,

 

Welcome to the community!

 

Did it work?

 

Cheers!

Level 3

Many thanks, that worked for us.

Level 1b

Hi - I have tried multiple time to enable my WPS on this router (using the webpage provided)  but it won't recognise my password etc. I have tried spaces in different places on the ID as well! 

 

Thanks

Level 2
Thanks it worked
Level 1a

Hi,

 

I"m really looking for help here.  I have tried the method here many timesand I just can't get the WPS light on my modem to stay on.  I enable WPS, I switch on the button, the WPS button just flashes and then disappears.  I'm trying to connect it to a D-Link wifi range extender.. I really don't know what else to do.  The range extender is now sitting in the same room .  I'm getting a little desperate here.  Any other tips or thoughts?  Thanks

Level 1b
I do not see the WPS enable button on my browser at 192.168.1.1
Also my WPS button does not work on the TP link 1600
I am trying to connect to the Netgear AC1750 dual band wifi mesh extender