TPG Community

Get online support

How to set up a bridge on archer vr1600v.

SOLVED Go to solution

Good day @winterbrew and @Bruzza81.


Here are some steps on how to bridge your TP-Link VR1600 modem/router.


First, you need to access the Modem interface by opening any internet browser (Internet Explorer, Google Chrome, Firefox, etc.), then type in the address bar the default IP address of the modem - or




It will ask for a username and password to login. Use "admin" on both, then click "ok" or "login".


Please select the "Advance Tab"




On the "Advance Tab"


1.) Select on "Network"

2.) Click on "DSL"

3.) Then click on "+Add" to create a new connection

4.) Make sure to select on "VDSL"

5.) Look for "Bridge" on the "Internet Connection Type"

6.) "Enable" the VLAN ID

7.) VLAN ID should be "2"

8.) Lastly, "Save" the changes



Keep us posted if it's still not working.


Kind regards,

Level 2

Thanks for the info.


Just to clarify, I am on fixed wireless, so the NBN NTD is plugged into my WAN port on the vr1600v, so my current connection is setup under EWAN, and not DSL under network settings.


VLAN ID 2, is already taken for this connection (ewan_pppoe).


Will your method still work. I can't see had to add a new connection under EWAN or modify the existing one to act as a bridge ?


Many thanks


Good day @winterbrew,


Sorry as I overlooked your comment. For NBN Fixed wireless, the TPlink VR1600v is acting like a router only since you already have an NTD (Network Terminating Device) which acts like a modem.


If you want to use your own router, you can disconnect the TPlink to the equation and connect your own router to the NBN NTD box. Then you need to configure it with the correct PPPoE settings with your TPG username and password.


Once done, internet should start working.


Keep us posted with the result.


Kind regards,

Level 2

Ok, thanks for the clarification.


I did try the direct connect route briefly, but it didn't seem to work. Do I need to leave it connected for a period of time etc for the DHCP lease to expire etc. Do I need to clone the WAN MAC address of the Archer modem ?


Asd you mention, am I correct in thinking that the PPPoE authentication is in the form of ;


and the password is your TPG account password.


When I check the PPPoE settings on the Archer, it shows my user name @ as expected, but the password shown is not the one I chose (may obscurred for security reasons?). It was auto configured when I plugged it in for the first time


Many thanks once again


You are welcome @winterbrew.


May I know the third party router that we are trying to configure?


Also, you may take out the "" and use the username only. To confirm the TPG account password, are you able to use it when you try to login to My Account?


If it worked and it's not the password that you chose, then you can change it on the account page.


No need to clone the WAN MAC address and also make sure that the router is connected to the designated UNI-D port on your NBN NTD.



Level 2

OK thanks.


Yes, the password I have enables me to access 'my account'. I'll try without the @ as well.


The firewall is pfSense. I had an additional software interface for the previous bridged ADSL modem between the WAN interface and the internet. As the bridged modem is no longer there, I suspect I need to delete its interface, and have the WAN interface directly connected to the NTD / Internet.






Keep us posted with the result @winterbrew.



Level 2

Thanks, just tried - no luck.


I think I need to start again with fresh pfSense setup, as I had too many customisations for the bridged ADSL modem before.


Will keep you updated Smiley Happy

Level 2

Ok, looks like I'm much closer now to getting up and running with pfSense and Fixed Wireless, with help from this article ;


Its for FTTN but much seems relevant to fixed wireless, in that you need to set up a VLAN with ID of 2 for the PPPoE connection.


My PPPoE log ;


Apr 17 08:55:03 ppp [wan_link0] LCP: state change Req-Sent --> Starting
Apr 17 08:55:03 ppp [wan_link0] Link: reconnection attempt 13 in 1 seconds
Apr 17 08:55:04 ppp [wan_link0] Link: reconnection attempt 13
Apr 17 08:55:04 ppp [wan_link0] PPPoE: Set PPP-Max-Payload to '1500'
Apr 17 08:55:04 ppp [wan_link0] PPPoE: Connecting to ''
Apr 17 08:55:04 ppp PPPoE: rec'd ACNAME "per-apt-stg-bras21"
Apr 17 08:55:05 ppp [wan_link0] PPPoE: rec'd PPP-Max-Payload '1500'
Apr 17 08:55:05 ppp [wan_link0] PPPoE: connection successful
Apr 17 08:55:05 ppp [wan_link0] Link: UP event
Apr 17 08:55:05 ppp [wan_link0] LCP: Up event
Apr 17 08:55:05 ppp [wan_link0] LCP: state change Starting --> Req-Sent
Apr 17 08:55:05 ppp [wan_link0] LCP: SendConfigReq #14
Apr 17 08:55:05 ppp [wan_link0] PROTOCOMP
Apr 17 08:55:05 ppp [wan_link0] MRU 1500
Apr 17 08:55:05 ppp [wan_link0] MAGICNUM 0xb43e1dc6
Apr 17 08:55:05 ppp [wan_link0] PPPoE: connection closed
Apr 17 08:55:05 ppp [wan_link0] Link: DOWN event
Apr 17 08:55:05 ppp [wan_link0] LCP: Down event


One possible confusion is the MTU size. On the Archer its set for 1480. In the quoted link, it states that the MTU must be 1500 for TPG FTTN and an MSS of 1492 or less, otherwise it won't connect. On the Whirlpool forum ISP setup page it says 1492 or auto.


This seems to be the last stumbling block, so any advice would be welcome Smiley Happy




Hi @winterbrew,


You need to set your pfSense to PPPoE MTU to 1492 or lower in order for it to authenticate to our network. MTU 1500 is too high and is not supported.


Keep us posted with the progress.