TPG Community

Get online support

IP Assignment / Network configuration problem

Level 2

A week ago, I have been having issues connecting to the home wifi on some devices (PC and laptop). Mobile devices such as phones and tablets have been able to work, although sometimes take a little longer to connect. The PC is connected wirelessly using a USB wifi adapter, and the laptop wirelessly using inbuilt wifi adapter. After waiting about 10-15 minutes, the internet will suddenly be able to work on the PC, but if I restart or let it sleep/wake up, the issue will return. It does not seem to be an issue with the devices, as they are able to connect to any other networks just fine, including phone hotspots. 


I have called TPG countless times and they have forwarded it to the technical team, saying they will be calling back the next day, but twice now they have sent a text saying "the service is now operating OK, Your fault ticket will be closed", but the issue is still OCCURRING.


The previous time, they suggested it could be a modem issue, and as the warranty on our old modem has expired, we decided to get a new modem costing $110 AUD including shipping, hoping it would solve the issue as they said it would. After using the new modem starting the evening of the 4th Jan 2024, the issue seemed to disappear and everything worked as normal. However starting morning of 9th Jan 2024, the exact same issue came back. It didn't even last for 5 days.

Here are some of the messages received while trying to troubleshoot the issue:
- "Wi-Fi" doesn't have a valid IP configuration

- The site can't be reached,'s server IP address could not be found
- Can't reach the DHCP server. The network connection quality might be low
- No IP address was assigned automatically
- Can't connect to the internet because your IP address is for a local network only

It seems that the modem/router is having issues assigning IP addresses to my devices, meaning they are unable to connect to the internet. Is there anything that TPG can do about this? My last 3 calls have yielded no results, and I want a refund on the router I purchased. I have constantly been told to simply wait for the technical team, but they have not helped one bit before closing the ticket. If this issue cannot be resolved, I will consider switching internet service providers.


Hi @jialanhu . On the PC and laptop, open command window and do


Copy and paste the display into your reply.


Level 2

Sorry I don't feel comfortable sharing my IP address over the internet on a public forum


@jialanhu . The addresses are the local addresses on your router, eg. These aren't accessible from the internet.

Although the PC and laptop connect to other networks, so the IP settings should be ok.

What was the model of the old router and the new one?

Can you look in the router's System Log. There might be DHCP errors that could give a clue.

Does the PC and laptop connect to the same wifi band as the other devices?

The various errors you get could be related to signal strength or interference.

You can use the laptop to check for other networks that might interfere with your network. 

Open a command window and do   netsh wlan show all

This shows surrounding networks and signal strength.

I think this is a local problem and TPG won't be able to do anything network-wise.


Level 2

Old was Archer VR1600v, new is VX220-G2v.
Router's system log is giving

  • Recv DISCOVER from [device]
  • Send OFFER with ip
  • Recv REQUEST from [device]
  • Send ACK to
  • Recv DECLINE from [device]

Both laptop and PC are connecting to 5GHz band.

I do have a TPLink wifi extender which uses a different network name, could this be contributing to the error? 

Thanks for trying to troubleshoot this problem with me, I have received no help regarding this from TPG.


Hi @jialanhu 


You may eliminate the extender first, then observe if your home WiFi network will improve.


Also, are you able to see both 2.4GHz band and 5GHz band of your new modem/router? Or just one at a time?

If the latter, then band steering is enabled. Try to disable it as well.


You may also consider changing the wireless channel to lessen the signal interference.

Check these articles:

Let us know how it goes.

Level 2

I have disabled band steering and unplugged the extender and found that my devices are now able to connect. Does this mean the extender is causing an issue with my wifi? I can't just keep it unplugged otherwise the top floor has almost no signal, what else can I try to fix this?


@jialanhu . What is the model of the extender?

The DECLINE message indicates something wrong.

Does the extender have a DHCP function in it? If so, disable it as well as NAT.

Level 2

The model is TL-WA850RE. 
I have found the DHCP which was on Auto and have turned it off. I could not find NAT though


@jialanhu . Did turning off DHCP improve things with the extender reconnected? Don't worry about NAT.

If still not working, provide that bit of the System Log like last time.


The extender also has a System Log. You'll need to find its IP address by looking in the main router. Then login to extender using its IP address. Go to Settings > System Tools > System Log.