TPG Community

Get online support

Netgear D6400 setup issue on FTTN

Level 2

Hi Community,
      I am having issues getting a Netgear D6400 to work with TPGs FTTN, the TPG supplied modem worked out of the box but I am keen to swap it over for the Netgear. We used this modem/router a couple of years back with another provider and as part of my troubleshooting this time around I upgraded its firmware from to


We started by taking all the settings from the working modem and using them as a guide to manually configure the D6400. Settings like:

  • Connection type: PPPoE
  • VLAN ID: 2
  • Modulation Type: VDSL
  • In one attempt I manually set the IP and DNS addresses from the working modem

During the manual setup I tried different combinations of our username (<username> or <username>) and password ("noPassword", <our password>, <blank>). With the manual setup failing we tried the Netgear Genie also trying different username/password combinations, if we select the option "no login details required" the router will sync but not connect.


Is there someone in the community that has experiance with this router and could support in getting it connected?


Hi @user4572 . Download the user guide from I've taken this description from the guide.

Connect a telephone cable from DSL port to telephone wall socket.


See the section Change the Physical WAN Connection Preference (copied below) to use the DSL port.


Then Specify a VDSL Connection with a Login Requirement and PPPoE Service on P61.

Set Country=Australia (if there); Provider=TPG or Other; Transfer Mode=PTM; DSL mode=VDSL2

(Multiplexing,VPI,VCI are disabled); enable Internet interface only; VLAN ID=2, Priority=0; Internet requires login; then PPPoE, username with on end, password; rest as shown in the screen shot (P63).



Change the Physical WAN Connection Preference
The modem router can autodetect the type of WAN connection. However, you can also set the WAN connection preference manually to either the DSL port or the Ethernet WAN port.
Note: The modem router does not support load balancing over ADSL and Ethernet WAN interfaces. Only one WAN interface (either the DSL port or the Ethernet WAN port) can be active at any time.
 To change the WAN connection preference:
1. Launch a web browser from a computer or WiFi device that is connected to the network.
2. Type
A login window opens.
3. Enter the user name and password for the modem router.
The user name is admin. The default password is password. The user name and password are case-sensitive.
4. Click the OK button.
The BASIC Home page displays.
5. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.
6. From the WAN Preference menu, select one of the following options:
• Auto-Detect. The modem router automatically detects whether the WAN connection
is DSL over the DSL port or Ethernet over the Internet port. Auto-Detect is the default
• Must use DSL WAN. The modem router uses the DSL port for a DSL WAN
connection. The Internet port is shut down.
• Must use Ethernet WAN. The modem router uses the Internet port for an Ethernet
WAN connection. The DSL port is shut down.
7. Click the Apply button.
Your settings are saved.

Level 2

Hi David,
Thank you for the quick reply, for listing all the important parameters and for confirming my suspicion that the was needed. The modem is setup with all those settings:

  • Transfer Mode: PTM
  • DSL mode: VDSL2
  • VLAN ID: 2
  • Priority: 0
  • Connection Mode: Auto
  • MTU Size: 1480
  • Does your internet connection require a login: Yes (the only way I managed to get the connection to sync was to choose no)
  • Encapsulation: PPPoE
  • Username: <username>
  • Password: <mypassword>

I am unsure why I can get the modem to sync when I choose No for "Does your internet connection require a login". We have tried different connection modes (Always On and Auto On/Dial on Demand) but while none allow us to connect to the internet only having No authentication does the modem sync.


Hi @user4572 . On Netgear, goto Advanced/Administration/Logs. Include everything in the log. See if anything appears in the log in its current running state, or reboot router.

Level 2

Hi, has anyone been able to solve the problem with the D6400? I've tried the settings found on the how to set up d6400 page, tried different username log ins like David and still nothing. Can someone please help get this solved. 


Hi @Alicia21 . What type of NBN connection do you have? FTTB/FTTN or one of the others?

Are you on standard NBN plan or BYO data-only plan (no phone service).

The username/password in router config are the ones you use in Post Office, not your Community ones.

Did you check the Physical WAN Connection Preference in the instructions above?

FTTB/FTTN use the DSL port; other types use Ethernet WAN.

Check the router's log: Select ADVANCED > Administration > Logs.

Make sure all the items are ticked. Reboot router to get a fresh log. The D6400 doesn't allow you to save the log on your computer. Copy and paste the last few pages of the log as text into your reply. (Use Control A to see if the whole log is selected as text, then Control C.)


Level 2
Hi Dave,

Sorry I didn’t come back to it sooner.

I have an NBN 50 plan via HFC connection. I checked and my bundle comes with a home phone that I don’t use or even own. TPG sent me a modem and it works however I would like to use my own. Yes the login details are the same as my login details for Post Office. Here is what I did:

I plugged the modem into the power and pressed the reset button for 20 seconds. After it cycled back on I turned it off and I took the power out and waited a few minutes, plugged the ethernet cable into the red port named 'internet' and powered on. I connected to the modem wirelessly. I put in Australia, TPG and selected no configure my own settings as genie wouldn't work in my previous attempts.

- First I manually installed the latest firmware from the Netgear website. That firmware being
Router rebooted once I clicked apply. After several attempts I found it returned to the default password.
- Then Advanced tab/Setup/WAN Setup and changed WAN preference to 'Must use ethernet WAN, clicked apply then it restarted again.
- Following the restart I went to Basic/internet and selected Australia and TPG.
The Transfer mode and DSL mode are greyed out and saying ATM, auto.
I then changed Vlan ID 2, PPPoE, Yes requires a log in, put TPG email and password in, clicked apply then it rebooted again. Still no internet through this modem. I have the modem TPG sent me that works however I just cannot seem to get this one to work in this property.

This is the small log after all that.

[DHCP IP: (] to MAC address 5C:87:9C:A3:8F:F4, Monday, Jan 03,2022 09:42:59
[Initialized, firmware version: V1.0.0.114_1.0.114] Monday, Jan 03,2022 09:41:52
[DHCP IP: (] to MAC address 5C:87:9C:A3:8F:F4, Monday, Jan 03,2022 09:36:48
[Internet disconnected] Monday, Jan 03,2022 09:35:28
[Initialized, firmware version: V1.0.0.114_1.0.114] Monday, Jan 03,2022 09:35:09

Hi @Leasha20s20 . Keep the Netgear disconnected from HFC box until it is configured.

Do factory reset, but no need to turn it off.

Make same settings but select Other instead of TPG in ISP dropdown.

When setting VLAN ID, set priority to 0.

When entering username, try it with and without     .

Level 2
Hi David,

I did what you said and it worked. The work was email address without

Thank you so much for the help! This has been a problem for so long.