TPG Community

Get online support

Netgear D6400 setup issue on FTTN

user4572
Level 2

Hi Community,
      I am having issues getting a Netgear D6400 to work with TPGs FTTN, the TPG supplied modem worked out of the box but I am keen to swap it over for the Netgear. We used this modem/router a couple of years back with another provider and as part of my troubleshooting this time around I upgraded its firmware from 1.0.0.88 to 1.0.0.102.

 

We started by taking all the settings from the working modem and using them as a guide to manually configure the D6400. Settings like:

  • Connection type: PPPoE
  • VLAN ID: 2
  • Modulation Type: VDSL
  • In one attempt I manually set the IP and DNS addresses from the working modem

During the manual setup I tried different combinations of our username (<username>@tpg.com.au or <username>) and password ("noPassword", <our password>, <blank>). With the manual setup failing we tried the Netgear Genie also trying different username/password combinations, if we select the option "no login details required" the router will sync but not connect.

 

Is there someone in the community that has experiance with this router and could support in getting it connected?

3 REPLIES 3
david64
Level 11

Hi @user4572 . Download the user guide from netgear.com. I've taken this description from the guide.

Connect a telephone cable from DSL port to telephone wall socket.

 

See the section Change the Physical WAN Connection Preference (copied below) to use the DSL port.

 

Then Specify a VDSL Connection with a Login Requirement and PPPoE Service on P61.

Set Country=Australia (if there); Provider=TPG or Other; Transfer Mode=PTM; DSL mode=VDSL2

(Multiplexing,VPI,VCI are disabled); enable Internet interface only; VLAN ID=2, Priority=0; Internet requires login; then PPPoE, username with @tpg.com.au on end, password; rest as shown in the screen shot (P63).

 

 

Change the Physical WAN Connection Preference
The modem router can autodetect the type of WAN connection. However, you can also set the WAN connection preference manually to either the DSL port or the Ethernet WAN port.
Note: The modem router does not support load balancing over ADSL and Ethernet WAN interfaces. Only one WAN interface (either the DSL port or the Ethernet WAN port) can be active at any time.
 To change the WAN connection preference:
1. Launch a web browser from a computer or WiFi device that is connected to the network.
2. Type http://www.routerlogin.net.
A login window opens.
3. Enter the user name and password for the modem router.
The user name is admin. The default password is password. The user name and password are case-sensitive.
4. Click the OK button.
The BASIC Home page displays.
5. Select ADVANCED > Setup > WAN Setup.
The WAN Setup page displays.
6. From the WAN Preference menu, select one of the following options:
• Auto-Detect. The modem router automatically detects whether the WAN connection
is DSL over the DSL port or Ethernet over the Internet port. Auto-Detect is the default
setting.
• Must use DSL WAN. The modem router uses the DSL port for a DSL WAN
connection. The Internet port is shut down.
• Must use Ethernet WAN. The modem router uses the Internet port for an Ethernet
WAN connection. The DSL port is shut down.
7. Click the Apply button.
Your settings are saved.

user4572
Level 2

Hi David,
Thank you for the quick reply, for listing all the important parameters and for confirming my suspicion that the @TPG.com.au was needed. The modem is setup with all those settings:

  • Transfer Mode: PTM
  • DSL mode: VDSL2
  • VLAN ID: 2
  • Priority: 0
  • Connection Mode: Auto
  • MTU Size: 1480
  • Does your internet connection require a login: Yes (the only way I managed to get the connection to sync was to choose no)
  • Encapsulation: PPPoE
  • Username: <username>@tpg.com.au
  • Password: <mypassword>

I am unsure why I can get the modem to sync when I choose No for "Does your internet connection require a login". We have tried different connection modes (Always On and Auto On/Dial on Demand) but while none allow us to connect to the internet only having No authentication does the modem sync.

david64
Level 11

Hi @user4572 . On Netgear, goto Advanced/Administration/Logs. Include everything in the log. See if anything appears in the log in its current running state, or reboot router.