TPG Community

Get online support

No connection PRINTER HP to MODEM SAGEMCOM 5G

Andres-12
Level 2

Dear, please help me

 

BEFORE

Moden: TP-LINK AX5400

Printer: HP DESKJET 2720 

Connection WIFI: GOOD WORKING

 

Now

 

I bought New plan 5G

 

Moden: SAGEMCOM FAST 5866T

Printer: (Same) HP DESKJET 2720

Connection WIFI: I CANT CONNECT

 

MORE INFORMATION: i have connection more device, like Laptop, Phone and every working good with BEFORE MODEN and with NEW MODEN working good.

 

only i haver this problem with my PRINTER. 

 

SOMEONE or TPG TECH  please help me

5 REPLIES 5
BasilDV
Moderator

Hi @Andres-12

 

Welcome to the Community!

 

When you tried to connect your printer to the new Sagemcom modem/router, did it ask for the password? Or did you receive any error message when connecting to it?

Have you tried to use the WPS Setup to connect your printer to the new modem?

 

What troubleshooting have you tried so far?

 

BasilDV

Andres-12
Level 2

Dear BasilDV,

 

Answer,

First, When you tried to connect your printer to the new Sagemcom modem/router, did it ask for the password? NO, never it ask for password.

 

Second, did you receive any error message when connecting to it? YES, attach message. 

 

third, Have you tried to use the WPS Setup to connect your printer to the new modem? YES, but i cant connect.

 

try many times and i cant, i need to help

attach some files,

BasilDV
Moderator

Hi @Andres-12

 

We'd like to look into it further.

Please send me a PM with your TPG username or customer ID number to assist you accordingly.

 

BasilDV

annhkwan
Level 2

Dear Andres,

I have a very similar issue with my HP Envy4500. Just wondering if you/TPG have managed to solve your printer connection. I suspect it is because Sagemcom 5G modem can't do WPA2-Personal authentication but only WPA2/WPA3-Personal authentication.

Thanks and regards,

Ann.

Shane
Moderator

Hi annhkwan.

We responded to your initial post located here. Send us your details so we can procee with the investigation.

Regards,

 

 

Dear Andres,

I have a very similar issue with my HP Envy4500. Just wondering if you/TPG have managed to solve your printer connection. I suspect it is because Sagemcom 5G modem can't do WPA2-Personal authentication but only WPA2/WPA3-Personal authentication.

Thanks and regards,

Ann.