TPG Community

Get online support

No internet connection + red

Level 2

Hi guys, 


After being notified that the TPG connection was now active, we proceeded to install the modem that was provided to us. Despite following the instructions (that is, plugging the router into the NBN UNI-D Port 2), the internet light doesn't appear and the optical light on the NBN box is red. No light for Port 2.


We did make the mistake of initially plugging the router into UNI-D Port 1 and the internet light on the modem was red, while the light for the port was orange.


Could you please let us know what the issue may be?




Hi @sovann56,


If you have received a notification via email that the service has been activated and your service is still not working, we normally recommend customers to check the equipment set up.


We have created an article that contains steps on how to set up the service:


NBN Fibre To The Premise (NBN FTTP) Setup Guide


If the equipment are properly set up, you can proceed with the troubleshooting indicated on this link:


In your case, we have identified an issue with the fibre optic cable and this will be raised to NBN Co. for further investigation.

Level 2
Hi Riezl,

Thanks for getting back to me. I’ve just tried going through the links you’ve provided but nothing has improved.

Am I required to do anything else in the meantime while I wait for a response from NBN/yourself?

Hi @sovann56, thansk for doing so. NBN technician has been booked to fix the issue.