No mobile service

SOLVED Go to solution
backonthebeat
Level 2
No mobile service on my device. It will show 4-5 bars as if i am connected but i am unable to make or receive calls. It will eventually just end the call when im trying to make one and say no mobile service available and THEN it goes to 0 bars. However goes back to showing 4-5 bars afterwards.

I am in Coburg Victoria 3058 however i went into the city and am getting the same issue.

Is there currently an outage? I see reports on down detector but TPG said there wasnt any reported issues. I saw one maintenance with Vodafone today but it said it was resolved?
1 ACCEPTED SOLUTION

Accepted Solutions
backonthebeat
Level 2
I called TPG and solved the issue. It was related to a setting called VoLTE not being activated on my phone. It originally wouldn't show up on my phones settings but the excellent lady who took my call had me dial a number which made it show up and activate. And it worked with a quick reboot. It was directly related to the 3G shutdowns which i originally dismissed the SMS as i thought i wasnt applicable but i thought wrong.

Anyone else having this issue please call TPG tech support (NOT GENERAL LINE) they will assist you

View solution in original post

7 REPLIES 7
venesiaXX
Level 2

Burwood East. Mobile phone outage. Incoming mobile calls go to voicemail. No outgoing calls. Reactivated my mobile several times. Sat waiting in the TPG technical support queue for 22 minutes. Call picked up. They disconnected. Tried again. Long wait. Disconnected. Took up the offer of the call back because the recording indicates there is a longer than usual wait time. 

Ahra_G
Moderator

Hi All, 

 

We recommend to always visit our Service Status page to check for maintenance/outage: https://support.tpg.com.au/servicestatus

 

You may also find this article helpful: No Mobile Network Coverage?

 

Send us a private message if the issue persists. 

 

-Ahra_G

backonthebeat
Level 2
Yeah the problem is that they indicate all is ok on the service status page when that is clearly not the case. Can we get some actual answers?
backonthebeat
Level 2
I called TPG and solved the issue. It was related to a setting called VoLTE not being activated on my phone. It originally wouldn't show up on my phones settings but the excellent lady who took my call had me dial a number which made it show up and activate. And it worked with a quick reboot. It was directly related to the 3G shutdowns which i originally dismissed the SMS as i thought i wasnt applicable but i thought wrong.

Anyone else having this issue please call TPG tech support (NOT GENERAL LINE) they will assist you
venesiaXX
Level 2

So helpful! Thank you. Three call back requests to TPG support. Still waiting for the call back.

 

Ahra_G
Moderator

Hi @venesiaXX, we recommend to also try the steps done by @backonthebeat.

Enabling VoLTE resolves the issue however, this can be a tricky one due to different make & model of handsets. 

 

Send us a PM and we'd be happy to assist. 

venesiaXX
Level 2

Finally spoke with a tpg consultant.

She confirmed my made in China mobile does not have network connectivity to VoLTE in its settings for 4g and 5g service access.

Only bought it one year ago. Buyer beware

Had to buy a new phone to access voice calls!

Will keep it just for its camera quality. That. Or throw it out ...