TPG Community

Get online support

Regular WiFi LAN Problems for Archer VR1600v2

Level 3



I have recently increased the number of smart devices in my home. At around the same time, I started encountering issues with my WiFi but don't know if this is coincidence. I may have inadvertently changed something but don't know for certain.

Two laptops were "unable to connect" to the 2.4GHz network, whereas they had been able to before without issue. I have since encountered an LG TV which can't connect to 2.4GHz network either and sporadic problems with connections for smart devices in the house where they just aren't connected. An XBox console displays the same intermittent problem. The interesting thing is when I make a change to the WiFi settings (seemingly anything from the list below) the device can then connect on the 2.4GHz network.


I am running Home Assistant in Docker on a NUC connected via ethernet cable which also displays problems associated with network connectivity of the devices it manages. There are currently 36 wireless clients, all of which must be wireless. I have 3 devices on a wired connection.


Settings for 2.4GHz band as follows:


  • Mode: 802.11b/g/n mixed
  • Channel: Auto
  • Channel width: 20MHz
  • Using DHCP with lease time of 1440
  • Beacon interval: 100
  • RTS Threshold: 2346
  • DTIM Interval: 1
  • Group key update period: 0
  • WMM and GI enabled
  • Guest Network enabled

I have tried changing Channel to 1,6, 11 and in all possible combinations Channel Width (20, 40 and Auto).

I have also tried turning off the 5GHz and the Guest Network. Fairly quickly, within 4 hours, the issue returns.


I have some ESP8266 and ESP32 DIY devices that are now also showing intermittent problems. I seem to be spending a lot of time simply keeping devices on the network.


Traffic monitor for 2.4GHz network attached.


Any ideas? I'm stumped.


Level 15
@neirbomn . Can you move any devices to the 5G network? You may have hit a limit.
Level 3

@david64 wrote:
@neirbomn. Can you move any devices to the 5G network? You may have hit a limit.

I have had to by necessity. The remaining devices on the 2.4GHz will only operate on this frequency.


6 smart switches

2 light bulbs

6 downlights

1 printer

1 Zigbee to HTTP hub

1 Doorbell

1 LED controller

1 Garage Door Controller

1 Raspberry Pi running Octoprint

5 Google Home/Nest devices

3 Chromecast



That's 28 devices and not excessive IMHO. I have had more than that connected, albeit to a different modem/router, two years ago with a different RSP.


The 5GHz network now has: 1 phone, 1 tablet, TV, XBox. I am not sure if some of the Nest devices could be moved to the 5G frequency but the RSSI drops quite sharply and reliability becomes an issue again.


I have an ASUS RT-56 that I have from that setup which I could use perhaps. It's a bit old now so thought a newer RSP supplied modem/router would be able to handle my requirements. I am not convinced the number of devices is at the root of the issue.


I don't use VOIP so could put Archer into Bridge and use the ASUS for routing to see. I feel like that's going to be a day I'm never getting back though!

Level 15

@neirbomn . What type of NBN connection do you have?

If FTTB/FTTN, you need the RJ11 DSL connection on the Archer. The Archer can be put in bridge mode; there are instructions for it. VOIP won't work in this mode. Asus works in standard mode.

If you have an NBN box, the Asus can be used as the main router. The Archer could be used as cabled extender. If Asus is still reliable, no reason not to use it. Do speed tests to see if it is still up to it.

(Archer is moderately cheap. TPG recover its cost with 6 month contract.)

Level 3
It’s FTTN. Yes, I’ll give the ASUS a tryout. I’ve shifted Google devices to 5GHz and there was a fix for Tuya integration in Home Assistant. This has reduced connection issues but some devices based on ESP 8266 chips are still taking time to connect (11 minutes for one!) - it was 4 to 6 seconds 2 weeks ago. This was after the increase due to the Tuya downlights so I’m still scratching my head a bit as to what changed. Firstly I’ll try the ASUS.
Level 15

@neirbomn . Instructions for putting Archer in bridge mode.

When Archer is in bridge mode, its wifi and LAN ports don't work. Its admin may be accessible from the Asus on some ip address.