TPG Community

Get online support

Router time zone settings

dexstar
Level 3

I'm having an issue with 2 of my devices which should be getting the time from the router. However they are 12 hours behind. My Android TV (Freeview) guide 12 hours behind. Another device 12 hours behind. Are these settings correct in the router ? If not, what is ? Thanks. It's an Archer VR1600v.

 

time1.pngtime.png

3 REPLIES 3
david64
Level 12

Hi @dexstar .Daylight saving start and end is "1st Sunday" in each case.

Since your router displays the correct time, those NTP servers must be ok. You could use TPG's time server 203.12.160.2. 

Apart from these 2 devices 12 hours behind, are there other devices that keep correct time?

dexstar
Level 3

@david64 wrote:

 

Apart from these 2 devices 12 hours behind, are there other devices that keep correct time?

 

 


Hi @david64 ; thanks for putting your time in to help. It is appreciated, thank you. Yes all other devices show correct time. My second device I think I may have a solution. The graph shows correct in the Chrome browser and not Firefox, so that might be a simple update required (will see) with Firefox ? The Android TV got me started with this issue. The EPG shows correct time, but when I go thru Freeview, it's 12 hours behind. Could you point me in the right direction to fix this issue perhaps ? Once again, thanks for taking the time to help. Thank you. Enjoy the holidays.

david64
Level 12

@dexstar . Freeview has a Settings menu. The time setting might have a flag for timezone (GMT/UTC/AEST) and whether daylight saving is enabled. Otherwise, try Freeview support.