TPG Community

Get online support

TP-Link Archer VR1600v v2 firmware update

roxytickle
Level 2

Hello ... apparently I need to request a firmware upgrade?

 

Firmware Version:0.1.0 0.9.1 v5006.0 Build 220518 Rel.32480n Hardware Version:Archer VR1600v v2.0 00000000

 

I am trouble shooting trying to set up an Eve Cam that refuses to be recognised and I am wondering if it is a firmware issue.

 

Cheers,

 

Roxy.

4 REPLIES 4
Ahra_G
Moderator

Hi @roxytickle

 

This appeared to the latest version but we'd still like to confirm which type of service you have. 

 

Send in your TPG account details via PM so we can assist. 

 

Thanks! 

Ahra_G

david64
Level 15

Hi @roxytickle . When you say refuses to be recognised, do you mean that Eve is not connecting to the VR1600 wifi?

How do you make Eve connect to the wifi? Does it use WPS? WPS has to be enabled in VR1600.

roxytickle
Level 2

Thanks David ... I get an error message saying Accessory Not Found Make sure it is turned on and close and try again. Though I just noticed that my ipad wifi settings sees the camera ... so that's something! I just can't get it to connect to Home.

 

So I enabled WPS in the advanced settings and hit the Start WPS button which is now a pulsing sun. I tried using both the 2.4/5GHz networks and nothing. Should security be WPA/WPA2 Personal and version be WPA2-PSK? Is there any other compulsory settings?

 

Cheers Roxy.

david64
Level 15

@roxytickle . Security and version are correct. Set Encryption to AES.

Does the Eve cam and Home both have a WPS button? 

When WPS flashes on VR1600, press WPS on Eve, wait until connected, then repeat for Home.

Look in the Client List to see that each device gets an ip address.

In Wireless/Advanced settings, check that AP Isolation is not enabled.