TPG Community

Get online support

TP-Link TD-3631 for NBN setup

IM
Level 2
Level 2

I am using my Archer VR-1600V for my NBN connection. I’ve been trying to set up my TP-link TD-3631 as a backup. I followed the tp-link instructions to setup PPPoE connection. Both the NBN modem and my desktop computer plugged into the yellow LAN ports of the TD-3631 router.

 

However, I have problem connecting to the internet. I suspect it might be incorrect username/password. For these, I used the information I read from the Archer VR-1600V. Please see screenshot of the setup on TD-3631.

 

Are these the correct entries or should I use something else.  I also used my tpg account login username/password. Didn’t work either. Please help.

 

11 REPLIES 11
david64
Level 15

Hi @IM . Do you have normal internet access with VR1600? If yes, the username and password are the ones in its config (your username and password), not tpg_acs.

While you have this screen open, check if VLAN ID is enabled or not. It could be a problem later on.

 

On the TD3631 config page, tick Enable SPI Firewall.

In EWAN mode, the LAN4 port becomes the WAN port. This connects to the NBN box.

Your computer connects to LAN1 or 2 or 3.

 

If VLAN ID was not enabled on VR1600, that should be right to go.

If VLAN ID was enabled, that setting has to be done on TD3631. Manual is not clear on that.

You'll have to contact TP-Link again on how to set VLAN ID=2 (VLAN tagging on WAN link).

 

If you are using VOIP phone on VR1600, it won't work on TD3631.

IM
Level 2
Level 2

Thanks for the reply. Still no success. Let me list what I did on the TD-VG3631 as per your help.

  1. Connect Lan4/WAN port to NBN box and computer to Lan1 port
  2. Network-->WAN Setting--> Delete all entries (since the manual p. 30 says: "if the EWAN Interface had configured, you cannot configure any other WAN service over the the DSL Interface ...)
  3. Network -->Advanced--> --> EWAN , tick "Enable SPI Firewall" box
  4. From Archer VR-1600V’s Network àAdvanced à EWAN, I found the username and password (=noPassword). I tried that username with both blank and “noPassword” on the TD-VG3631. Neither worked.
  5. Note: From  Archer VR-1600V’s Network àAdvanced à EWAN page, I could see VLAN is enabled with VLAN ID = 2. I found the VLAN Enable box under the TD-VG3631’s Network --> Interface Grouping page, but the VLAN Enable box was greyed. I didn’t how to properly add  a Group.

Question:

I think the problem may be with Step 5 above. Any solution? How to add a group.

david64
Level 15

@IM .

5. It is greyed out because VLAN is forced ON with ethernet WAN connection. You can't turn it off.

You'll have to contact TP-Link and ask if router supports VLAN ID in the context of VLAN tagging on the ethernet WAN connection.

(PS. When you reply, type @ followed by my Community name so I receive an email. Otherwise, I only noticed there was an extra entry in this thread.)

BasilDV
Moderator

Hi @IM

 

In configuring a third party modem/router, you need to make sure that you are using the correct TPG username and password for the PPPoE connection.

 

It is what you use to login to your TPG My Account. If you don't remember it, then you need to look into the emails we sent when you first signed up to recover it.

Or contact our Support Team on 1300 993 011.

 

If you are not at a bundled NBN with VoIP plan, then you don't need to configure the VLAN ID. 

 

Let us know how it goes.

 

BasilDV

IM
Level 2
Level 2

@BasilDV

My NBN plan is not bundled with TPG VOIP. As per your reply, I don't need VLAN setup. However I did have a third-party VOIP account set up on my TD-VG3631. The account is now closed. I could not remove it from the setting since the Telephony button in GUI had been removed by TPG during some update. Could that be the problem?

I have no problem retrieving the Username and Password from the PPPoE page of my Archer VG-1600V. However, the username is different from that given by TPG when I transferred to NBN from ADSL+. The  password is also different. When I set up the PPPoE on my TD-VG3631, which set should I use?

I know for sure someone with the same modem, but not supplied by TPG, succeeded in setting it  up with TPG NBN.

I haven't tried Factory reset yet. But will do as a last resort.

BasilDV
Moderator

The TD-VG3631 is not a TPG provided modem/router, which we don't have any means to take out the Telephony button on its interface.

 

You need to factory reset the modem/router to start fresh and make sure that you are using the TPG Username and Password to login to your TPG My Account (NBN).

 

No need to set the VLAN ID if you are on a BYO or Data only plan.

 

Let us know how it goes.

david64
Level 15
@IM . If you get internet access with VR1600 with VLAN ID set you are on Bundled NBN/VOIP plan even if phone not connected. Disable vlan id and see what hsppens.
You can also try each username password combination.
IM
Level 2
Level 2

@BasilDV 

Apologies: 

1. When I mentioned the Telephony button that was removed, it was on the Archer VG1600V, not the TD-VG3631. The latter was supplied by TPG  in 2015-07 when I upgraded to ADSL+.

2. My NBN was actually bundled with VOIP (facility). I was a bit confused when my VOIP service was previously with another provider and that I didn't have TPG's VOIP account.

Just one more question. If VOIP is removed (unbundled) from my account, will the fixed line number still be able to take incoming calls? I have FTTC connection.

 

 

 

 

BasilDV
Moderator

So to be exact, you are trying to configure the TD-VG3631 without the VR1600, right?

 

The VoIP can't be removed, as the plan was sold as a bundle. If you cancel or remove the VoIP, then the internet will be cancelled as well.

 

Unless, you change it to a Data only plan.

 

 

What do you mean about this: If VOIP is removed (unbundled) from my account, will the fixed line number still be able to take incoming calls? I have FTTC connection.?

 

If I get it correctly, it the VoIP is removed, you will not be able to use any phone service (incoming and outgoing). 

 

BasilDV