TPG Community

Get online support

TPlink Archer VR2100 FTTB no net symbol out of the blue

Level 2
Hi all,

I have the above modern? FTTB and the little black box that goes between.

I've had no issues with the net since o bought the modern early Dec.

Overnight the net went off and I've spent 4 hours trouble shooting with no luck. I've followed every guide and forum post but no lock.

All lights are on except the net (planet) light. Usually it's red until it connects but now I can't get it to light up at all.

Full resets, power downs,cycles, over and over but nothing.

TPG says connection is fine and it's a modern issue.

Only thing I can think of is that the "little black box" is fried but the light is still on confirming power.

Next step is to go and buy a other new modem after 2 months as it's the only option I can think of?

Any thoughts?

Hi @LeeSydney . Could you provide the model number of the little black box and a picture of it. I thought with FTTB the router just connected to the wall socket.

Is the DSL light still on?

Level 2
The black box is a Huawei PSE 216

Yes, when I bought the new modem (as the old TPG one broke) it said nothing about the back box but I tried every configuration without it, when I bought the new modem, but nothing worked without the box in between.

So odd
Level 2
Here's a picture of the lights I see.

Usually I also see the planet/internet symbol but it's gone.

If it's finding connection but not connected, usually that symbol is red but it's not there at all

@LeeSydney . The PSE216 is specific for TPG FTTB (but not NBN FTTB).  Found this info.


When the connection is working normally the power light should be green and the diagnostic light will be off.
If the power light is blinking this indicates that the unit has malfunctioned. To troubleshoot simply disconnect the phone line from the uplink port. If the power indicator is still blinking the NTU is faulty and requires replacing.
If the power light is now solid there is most likely a short or another fault on the customer internal wiring.


If the Power light is on and the diagnostic light is also on.
This indicates the NTU cannot communicate with the MDU. Check that the uplink port is connected correctly to the phone line. If the setup is correct the jumper may not be connected at the building MDF.


If the Power off is on and the diagnostic light is on.
This indicates there is a short circuit on the internal wiring.




@LeeSydney . If the black box appears to be working, check the VR2100 System Log.

Click Advanced > System Tools > System Log.

Save the log on your computer.

Look for PPP messages indicating problem on WAN link.


Hi @LeeSydney, see how it goes after following @david64's recommendation. We're just a message away should you require further assistance.