TPG Community

Get online support

Wps button not working on modem

SOLVED Go to solution
Snoonan
Level 2

Hi, I have tried to connect my wifi extender to the tplink modem but the wps button on the modem appears not to be working. There is no light appearing at all. 

1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 14

Has the WPS function been working before and has just stopped working, or is this extender the first time you have used WPS?

Can you log in to the extender and make a manual connection by selecting the router's network and entering the wifi password? What model extender is it?

You could try a factory reset of the router, log in and enable WPS, and try to connect the extender. It should not matter if the router is not configured just to test the WPS connection. You can configure it later or let the auto-config do it.

View solution in original post

7 REPLIES 7
david64
Level 14

Hi Snoonan. In the router config, wifi and WPS function have to be enabled.

You should be able to connect the extender manually without using WPS.

What model router is it?

Snoonan
Level 2
Hi David it’s an archer vr1600v
I have enabled both wifi and wps but the wps light on the modem does not stay on. The router page then tells me “failed to connect device”
david64
Level 14

Has the WPS function been working before and has just stopped working, or is this extender the first time you have used WPS?

Can you log in to the extender and make a manual connection by selecting the router's network and entering the wifi password? What model extender is it?

You could try a factory reset of the router, log in and enable WPS, and try to connect the extender. It should not matter if the router is not configured just to test the WPS connection. You can configure it later or let the auto-config do it.

Mararah01
Level 2
I want to connect wps to extend wi fi
BasilDV
Moderator

Hi @Mararah01

 

Welcome to the Community!
 

Are you still not able to connect your WiFi extender to the modem/router?

What are the troubleshooting that you've performed?

 

Have you tried to manually enable the WPS via modem interface?

 

We'll be waiting for your response for us to help you with your concern.

 

BasilDV

Fiona_B
Level 2

I have the same problem. I cannot link my range extender to my router now that the NBN is connected. It was working fine before the NBN (naturally). The only suggestion D-Link has is to hold the WPS button longer - which still doesn't work.

Any other suggestions?

Shane
Moderator

Hi Fiona_B,

 

What troubleshooting steps have you performed to link the Range Extender? Also could you post the Brand and Model number of the extender for reference.

We pressure you are also using the supplied TP-Link VR1600.

Regards,