TPG Community

Ask, answer and talk about our products

Cannot Send Email Eudora 5.1

SOLVED Go to solution

Hi Adrian,


Thanks, have you tried your TPG E-mail add on the Eudora with the e-mail settings on


How is it?


Kind regards,

Joseph D



Level 3



so I went thru the Registry (don't try this at hm kiddies..) & deleted (almost) every reference to *Qualcomm  (the mail prog not the hardware) AND *Eudora*


I dug out an old version of



- also


EudoraStats.xml on the premise these other 2 are the last known date-modified files in the Eudora root directory.


Started up Eudora BINGO everything works


bloody hell.



Adrian K

Level 3

--- also outgoing SSL set to 'NEVER'


who'd have thought.


Adrian K

Level 3

here's the symptom that had me contacting you in the first place when I was asking about ISP s etc


pls find enclosed the header on returned email


@musodata Thanks for the update. You went through a lot of stuffs that an average user would have a hard time figuring out. It's great that it is now working properly.



Joseph D