TPG Community

Get online support

Cannot connect with Asus RT-AC86U AC 2900

Highlighted
Level 1a

Just got a new router (Asus RT-AC86U AC 2900). I've been using a Netgear D6220 for about 2 years now without any trouble. I'm on FTTN NBN. I've been searching online for answers but still fail. I'll list what I have tried:

 

  • Removed Line/Phone Splitter (always)
  • Updated Firmware: 3.0.0.4_384_82072-gc842320
  • Login type:
    • PPPoE
    • Automatic IP
      • Normal DHCP
      • Aggressive DHCP
      • Continuous DHCP
  • TPG login/pass: (login/pass)
  • MTU/MRU: 1492
  • VLAN ID:
    • Internet
      • VID: 2
      • PRIO: 0
    • TPG (I also tried this)

 

I've done these in many combinations both before and after a factory reset as well as rebooting after applying new settings and got the same message everytime. "Network cable is unplugged" and the WAN light (2, refer to picture) stays red. I'm certain that the network cable is connected properly and to the correct port (10). I've read this thread and that was the best I could find.

 

Any help would be appreciated.

 

 

 

2 REPLIES 2
Highlighted
Level 8

Hi falzar.

When you were using the Netgear, did you have the RJ11 cable connected between the wall socket and the "DSL" port?

The Asus uses an RJ45 cable to connect to a "NBN box". Look at the picture on P12 of the manual; it shows "Port 10" connected to a modem which is connected to the wall socket.

You say in your post that you are "certain that the network cable is connected properly". What type of cable and where is it connected to? The thread you mention relates to Asus AC68U.

Highlighted
Moderator

Hi @falzar

 

Welcome to the Community!

 

The ASUS device you have is a router.

The NBN FTTN technology requires a VDSL modem/router, which has a DSL/VDSL port that uses RJ11 cable.

Your ASUS router requires a modem or it is more likely compatible with NBN FTTP/HFC/Wireless technology that uses an NTD.

 

BasilDV