TPG Community

Get online support

Canon TS706 Printer connection

Highlighted
Level 1b
I am trying to connect my Canon TS706 printer and wifi is not showing and can not connect. I have tried the following

Connect via Ethernet cable
Enabled WPS link

Both not working. Please advise as this is extremely frustrating.
10 REPLIES 10
Highlighted
Level 9

Hi JTagg.

Can any other wifi devices connect? Is the wifi light or 2.4G/5G lights on? There is usually a switch on the router to turn wifi on/off.

WPS needs wifi to be turned on.

When you connect the printer by cable, does the corresponding LAN light on the router turn on?

Does the router assign an ip address?

Can any device at all connect either by wifi or by cable?

Highlighted
Level 1b
Hi David

Yes other devices are connected to the wifi.

When I’ve changed setting a I have restarted the router.

The 5g light is on.

When plugging in direct to the printer the corresponding LAN light does not come on.

Not sure how to see if the router assigned an IP address?

Thanks
Highlighted
Level 9

Hi JTagg.

Is this a new printer or has it been working before?

Other devices connect to wifi but the printer won't. Does the printer display any wifi networks at all?

The LAN light doesn't come on when connected by cable. Do you have another ethernet device to check that the port is ok?

Can you disable the wifi function on the printer when you try it with cable?

Is there any error indication on the printer? Either a light or something on the display panel?

 

Highlighted
Level 1b
It’s a new printer, the printer displays other wifi networks just not ours. All other devises are fine to connect. No other error on the printer, just won’t connect to our wifi. Printer works when I use my mobile phones internet.
Highlighted
Level 9

If you take one of your connected wifi devices and forget the network, does your network show up on it?

Your router might be set to hide SSID names;the names won't show on wifi devices.

Do you have Archer 1600? Go to Basic>Wireless page and check Wireless Settings. Untick Hide SSID.

 

Highlighted
Level 1b
Device isn’t hidden
Highlighted
Level 9

From the printer manual, it doesn't support 5G standard, only 2.4G standards.

Whatever mode the router uses for 2.4G band should be suitable for the printer.

 

Highlighted
Level 1b
It doesn’t say
Highlighted
Level 1b
I enabled 2.4G on my router and now it’s locating the WIFI on the printer.

Thanks