Constant Drop Outs

Highlighted
Level 1c

Having major problems with constant drop out. Modem lights on internet and voip drop out every few minutes. This has been an ongoing problem since swiching over to NBN. Telsta has checked the line to the house in the past and told us all is fine. Thinking it might be a fauly modem. Any help would be great. The conceting has droped out 5 times while writing this short message. And of course we have no phone line while it is down.

6 REPLIES 6
Highlighted
Moderator

Hi @Steve1123,

 

Welcome to the community!

 

We're sad to know that you're having issues with the service. We'd like to take this opportunity to turn around your experience and get to the bottom of this. We tried to use your community details to pull up the account unfortunately it does not show any matching records.

 

To better understand the situation, PM us your account details (Username/Customer ID together with the address on file).

 

In case you need a reference: How do I private message (PM) in the community

 

Cheers!

Highlighted
Level 1c

Messaged you yesterday but have not had reply,  but its back to dropping out every few minutes again today.

Highlighted
Moderator

Hi @Steve1123,

 

Thanks for sending us your details. We're able to locate the account and ran an initial test with the service. The result shows a possible line fault causing dropouts with the connection. We'd like to arrange a call from one of our Technicians for further investigation and real-time testing.

 

In case you need a reference: How do I private message (PM) in the community

 

Cheers!

Highlighted
Moderator

Hi @Steve1123

 

We've seen that you have been in contact with one of our Technicians and provided the case progress of the connection status. At the moment the service is currently under monitoring by our Team. Updates will be provided tomorrow when it's available.

 

Let us know should you require further assistance.

 

Cheers!

Highlighted
Level 1c

NBN Technician was out today, looks like the problem was at the Node. Hopefully all fixed. Thank for your help Shane. 

Highlighted
Moderator

Hi @Steve1123, we have checked the status of your connection and it looks stable now. Our Engineering Team is still monitoring your case and the case engineer may contact you for service confirmation.

 

Should you need further assistance, feel free to drop us a message. Thank you.