TPG Community

Ask, answer and talk about our products

FTTC NBN NCD - all 4 lights on but NO internet

SOLVED Go to solution
Level 2

Hey all,

I'm hoping a support person reads this. I cannot get through to the helpdesk (no surprises there). 

I haven't found anything like this on the forums here so I thought I would ask the question.

I recently got FTTC a little over a week ago and its been working perfectly until yesterday afternoon (really fast too - 96Mbit). Then it suspiciously stopped and nothing has changed on my end at all. I currently have ALL 4 lights on the NCD lit up blue. It thinks its all connected. But the modem (default TPG one) thinks the internet connection is disconnected. No assigned IP/gateway/DNS... nothing. Very weird indeed. As mentioned - I've changed nothing. Modem login details are all correct.

To make matters even more interesting, my next door neighbour has the exact same problem - however he is with Telstra! Same 4 lights on the NCD all lit up like nothing is wrong - but we both have the same issue.

The other neighbours next to us do not have this problem. The only thing the same between us two with the issue is that we are connected to the same FTTC pit - the others in the street are connected to different pits. Coincidence? Im thinking not.

Anyone have any ideas? Can someone from support have a look at this for me? I believe you can run some diagnostics on your end.


Hi @greymarine,


Welcome to TPG Community!


We were able to locate your account using your community details and have run some diagnostics on the line.


The NBN DPU (Distribution Port Unit) which is located outside is not getting any power from the NBN NCD as it shows on the status that it's down.


Try to disconnect and reconnect the cables on your NBN NCD and observe if the service will be restored. If not, please let us know and will escalate the case with our Engineering team for further investigation.


Kind regards,


Level 2

Hey BasilDV,

Thanks SO much for getting back to me. (Couldnt get through on the phone due to wait times).

I tried what you suggested (I'd already tried that about a hundred times but I gave it another shot nonetheless)  Smiley Happy  Still doesnt work.

I've attached a photo of the NCD. All lights are on but no internet. As mentioned, it worked fine right up until Friday afternoon - the EXACT same time my neighbours NBN also stopped working. And we both share the same pit on the street. Suspicious hey.

You mentioned that your assessment of the DPU isnt getting any power. Interesting. I was under the impression that the DPU is powered FROM my end of the connection (by my NCD). Is that not the case?

My neighbour (not TPG) has heard from his ISP and they said they have heard of connection mis-mapping whereby my NCD is no longer paired to my address? Something about if the exchange end (or whatever is on the other end) somehow doesnt have my NCD mapped to my port then it wont authenticate and hence wont allow any handshaking. So if there was another new NBN connection somewhere near me that meant some config was altered to support said new connection then the engineer might have screwed something up and ruined mine (and my neighbours) pairing (as it USED to work fine). He also said his ISP, whilst debugging the problem, reckoned they could ping his NCD. However he had totally disconnected it to test this fact (even sent them a photo of it disconnected). Soooo, its like somewhere in the network it thinks my NCD isnt where it is and someone elses might be where it thinks mine is. (This is not the droid you are looking for kinda stuff).  Smiley Happy

Im sure these things arent actual hardware issues - can we get an NBN engineer that knows the process to check the config/mappings/etc? Im sure the next step is to send someone out. But I dont think that will resolve anything except to show that its not something on this end.  Smiley Wink 

So yes - if you could escalate this that would be brilliant!!! (As I often work from home and I cannot do this now without an internet connection).


Thank you for the update @greymarine.


It seems that the power coming from the NBN NCD is not going to the DPU of your TPG NBN service. This needs to be investigated by our Engineering team and a technician may be requested to resolve this issue.


An assigned Engineer will be in touch with you within 24 to 48 hours to provide further updates via SMS or phone call using the number that we have on file.


Your reference ticket number is 9333397. Should you require further assistance, please let us know.


Kind regards,


Level 2

All fixed now.

As mentioned, both my neighbour and myself had the exact same issue. His ISP got the NBN guy around and the DPU in the pit was fried. Replaced that and both out internerds are back up and running! Woohoo.

Just in case someone else comes across this issue - the NBN guy said its not uncommon for a DPU to die - and its not necessarily weather/water related as was our suspicion. They just die. Not good. But there you go.

Thanks anyway BasilDV. You can close this case now. Cheers.