TPG Community

Ask, answer and talk about our products

FTTC NBN not working - 9 days

Highlighted
Level 1c
I have now been in contact with TPG by phone no less than 12 times about my NBN connection which was installed on 13/8.

Finally received confirmation the connection is active today but still no connection and no internet light on router. I have been through troubleshooting on the phone 5+ times now.

Does anyone have a solution to this same problem?

I am constantly promised "it will be fixed in 24 hours" and "you will receive a call back" but it never happens and I have to keep ringing back every day.

If the connection does not become active within 24 hours of this post, I will have no choice but to let the Ombudsman sort it out for me. This is not the path I want to go down but I need the internet I am paying for to do business.

Thank you.
9 REPLIES 9
Moderator

Hi @Kone,

 

Welcome to TPG community!

 

We were able to locate your account using your community details and learned that the case was already escalated to our Engineering team for further investigation. They were trying to contact you yesterday, but you were unreachable.

 

I'll notify them to contact you today between 11AM to 12NN. If you have a preferred time to receive a call, please let us know.

 

Kind regards,

Level 1d

Could be a serial number mismatch like how it is with my case. More than 2 weeks since I submitted all the necessary documents to them, but mine still isn't fixed

Level 1c
Thanks - how was that issue diagnosed?

TPG finally rang me to organise a technician to come out. When he was here he said "NBN probably connected the wrong wires".

So now once again I am waiting for TPG to contact NBN to fix the issue. If that's even the case. Almost 2 weeks for me too.
Moderator

Hi @Kone, we can see that an NBN Technician has been booked for today, between 1PM and 5PM.

 

Our Engineering is closely monitoring the account and the case engineer will contact you as soon as the final report is received from the NBN Technician.

 

Should you have further queries, please let us know.

Moderator

Hi @sxyan1990, we have also received your concern on a separate thread and replied to it.

 

Please check our response here:

 

https://community.tpg.com.au/t5/NBN-Installation/Still-without-internet-connection-4-weeks-after-sig...

Level 1d
I rang TPG and informed them of my issue. They requested for the serial number on the NBN box and checked it with their database. According to the posts here, this seems like a common issue for people who are unable to connect after signing up.
Moderator

Hi @Kone,

 

I'd like to confirm if your service is now working as I ran test result shows your service is now connected for 7h 19m.

 

Regards,

Level 1c
Yes, that's correct. An NBN technician came with no notification to myself. Luckily I was home.

He did something at the curb that fixed it.
Moderator

Hi @Kone

 

I can see that one of my colleague has updated you here regarding the appointment yesterday. 

Nonetheless, your feedback does matter to us and our sincerest apologies for the inconvenience. 

 

Should you need further assistance, please let us know.