Google WiFi

Level 2
I've just had NBN installed and new TP Link Archer vr1600v router supplied.

Trying to switch to modem only mode to enable Google WiFi to connect.

Have seen a number of posts on this community about enabling DMZ, setting up a bridge connection, etc but nothing working.

Google help only recommends enabling the Google WiFi point MAC address to the router but again cannot seem to do that without an ISP address for the WiFi point.

Set up worked perfectly well PRE-NBN with old router (Netgear) but unfortunately this router isn't compatible with NBN.

Suggestions anyone?


Hi @peterfew,


Welcome to TPG Community!


We were able to locate your account using your community details and learned that you are on the TPG NBN HFC technology. The bridge mode on the TP-Link modem/router will not work as the ARRIS (NTD) Box is already acting as a modulator/modem of the connection.


In order for you to use your Google WiFi, you need to set it up as a WiFi extender / router only. Just disable or turn off the WLAN or WiFi of the TP-Link modem/router and set your router (Google WiFi) on a Dynamic/DHCP connection. Refer to this link for more information.


Connect your Google WiFi to any of the LAN port of the TP-Link modem/router, then check if it's going to work.


Let us know should you require further assistance.


Kind regards,


Level 2
Hi Basil

That worked perfectly, thanks!

Hard to understand how such a simple solution couldn't be found by TPG tech support during a 2 hour phone call.

Anyway, thank you again!!


Thanks for keeping us posted @peterfew, glad to know that settings worked.


Should you require any further assistance, please let us know.



Level 2
I am trying to set up google nest wifi with my vr1600v and cant find any solid info on how to completely disable the router on the vr1600 as google have suggested i do to remove a few limitations i am experiencing

Can you please check if i have this “HFC” technology as i think it may be the reason i cant bridge my modem

Thank you

Hi @Rkovac , please send us a private message with your TPG customer ID, username and complete address so we can pull up the account.


To send a PM, please refer to this link: How do I private message (PM) in the community

Level 2
Thank you so much. I'd been trying to get this to work for hours.

How to use Google nest with tpg adsl

So... If you don't have a black box, and get nbn through your phone line your google nest router is not going to work straight off the bat (may be able to via changing some more techy settings which I couldn't do).

1) So you need your older modem/router (I used my Archer VR1600v).
2) Plug that into the phone line with the adsl. Then log into the archer modem with
My login was the default admin admin

3) Turn off the wifi functionality of this. So this is just a modem now and its plugged in
4) Next plug in the Google nest router to the modem. This is going to do your router work - it will now connect (unlike before when it was fighting with the archer router to do the router work).
5) Nest points will all connect too.
Thanks so much to Basil for this!

Glad that this thread helped you with the setup @4148791.


Have a good day!