TPG Community

Get online support

I have a Fuji Xerox laser printer which I could access via wifi until converting to the NBN.

Level 1

Although my printer has successfully connected to the Archer 1600v via WPS, the printer is not visible to the rest of my system.  The manual states "make sure the security setting of the wireless LAN access point is WPA or WPA2. WEP is not supported on WPS.  How do I need to revise my router settings?

1 REPLY 1
Highlighted
Level 5

I believe if you have the option to change the Wireless Security on VR1600, you simply needs to access the modem/router's page and go to Wireless Tab under 'Advance Settings' under 'SSID' you'll see a dropdown box where you canc change the Wireless Security.

 

Also, IMO you might wanna check if your printer requires static IP address, its a common issue from those user who just switched from ADSL2+ particularly when they're using device(s) that requires static IP. AFAIK, TPG only provides dynamic IP address with their TPG NBN.