TPG Community

Get online support

NBN Fix Wireless activation

SOLVED Go to solution
Highlighted
Level 1c

I have just had NBN fixed wireless installed. The 'internet' light on the AC1600 is not lit. im assuming i have to wait for activation, do i need to do something, how long does this take??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @chrispowell123 

 

Thanks for the photo. From what I can see you are getting all the correct lights on the NBN NTD and your modem/router, other than the internet light on the modem/router. It looks like you will need to configure your modem/router manually. Here is a guide below that will step you through the process.

 

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-your-TP-Link-VR1600v-modem/td-p/709

 

Regards,

Karl

View solution in original post

9 REPLIES 9
Highlighted
Moderator

Hi @chrispowell123 


Welcome to the community,

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Regards,

Karl

Highlighted
Moderator

Hi @chrispowell123 

 

From what I can see your service should be activated. Can you please confirm your equipment is connected like the below image?

 

What lights are you getting on your NBN NTD and modem/router?

NBN Fixed Wireless setup.PNG

Regards,

Karl

Highlighted
Level 1c

yes, just like that

Highlighted
Moderator

Hi @chrispowell123 

 

What lights are you getting on your NBN NTD and modem/router? If you can attach a photo this would help.

 

Regards,

Karl

Highlighted
Level 1c
Highlighted
Level 1c

the status light on the left of the nbn box is flashing green

 

Highlighted
Moderator

Hi @chrispowell123 

 

Thanks for the photo. From what I can see you are getting all the correct lights on the NBN NTD and your modem/router, other than the internet light on the modem/router. It looks like you will need to configure your modem/router manually. Here is a guide below that will step you through the process.

 

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-your-TP-Link-VR1600v-modem/td-p/709

 

Regards,

Karl

View solution in original post

Highlighted
Level 1c

thanks, working now. no password and incorrect username in the modem

Highlighted
Moderator

Hi @chrispowell123 

 

Glad you are now up and running. I can also see your modem online on this end.

 

Regards,

Karl