TPG Community

Get online support

Netgear D7800 Speed with TPG

dmurf
Level 2

I've had need to switch from the TPG supplied Archer V1600 to the Netgear Nighthawk D7800 router, latets fw.


I have duplicated the settings and can get connected to the internet.

 

My problem is related to speed. As soon as I I have switched across I get significantly lower speeds around 3-15mbps on average. Switching back to the Archer and the speed goes up again.

 

On the archer I get around 50-70mbps on avarega, though my Archer keeps going faulty and locking up.

 

i have FTTN, unlimited dl 100mb package.


'I'm connected via the VDSL phyiscial port, Vlan 2, PPPOE.


Any suggestions?

 

7 REPLIES 7
BasilDV
Moderator

Hi @dmurf

 

Welcome to TPG Community!

 

For NBN FTTN service, you will be able to see the sync speed (Downstream and Upstream rate) that your modem is getting. This will help you identify if the problem is within the transfer rate from your modem to your devices or if the modem is getting a low sync rate in result, giving you a speed.

 

If the Netgear is getting a low sync rate compared to the Archer modem/router, then contact the Netgear support to check on this further.

 

BasilDV

dmurf
Level 2

Thanks for the reply. The results are in. Both devices negotiate at similar rates, yet the Nighthawk Speedtest results are significantly lower.

 

Attached the screenshots of the Archer DSL rates, Netgear DSL rates and Netgear config. Any other ideas?

 

I notice in the archer there are additional EWAN settings with tpg credentials preconfigured. I haven’t touched this on the Netgear , I’m not sure if this is relevant or not.

 

Any other ideas on why the speed discrepancy?

Shane
Moderator

Hi @dmurf,

 

We do not have information on how the Netgear D7800 measures the sync speed of the link. Are you using the same phone cable to connect the Netgear and TP-Link to the wall socket? You may try to use a different phone cable for comparative testing to see improvements.

 

EWAN should not affect the sync speed of the modem/router, it is use for the Authentication of the modem/router.

 

Let us know should you require further assistance.

 

Cheers!

dmurf
Level 2

Yes, exact same phone cable, simply shifting it between the routers.

 

As mentioned DSL sync speeds are almost the same, it's the throughput that seems to be the issue for me.

 

The cable is connected to the VDSL port on the modem. i can try different cables but I suspect that this is not the issue.

 

Are there any published config for this router with TPG? I'm wondering if I have missed something config wise.

Shane
Moderator

Hi @dmurf,

 

The modem/router's settings are good. You may check use this as a reference.

FTTNSettings.jpg

Regards,

robinzaidan
Level 2

Having the exact same issue. Got upgraded to the new Super Fast NBN (250mb D, 25 U). Using the D7800. Maximum speeds i get with it is 130mbs down. When connecting the TPG supplied Archer router im getting around 260mbs down. Have tried everything. Flashed every single available firmware from the Netgear Site and checked all of the router settings. Still no luck. Have you found a fix or have any advice?

Shane
Moderator

Hi @robinzaidan,

 

If the issue only persist using the 3rd party modem/router you may have to check its settings. We do not support 3rd party modem/router we recommend to contact manufacturer support to avoid incorrect troubleshooting.

 

Regards,

 

 

Having the exact same issue. Got upgraded to the new Super Fast NBN (250mb D, 25 U). Using the D7800. Maximum speeds i get with it is 130mbs down. When connecting the TPG supplied Archer router im getting around 260mbs down. Have tried everything. Flashed every single available firmware from the Netgear Site and checked all of the router settings. Still no luck. Have you found a fix or have any advice?