No green light

chloemaewilkin
Level 2
Hi, I have recently moved home and already have a tpg modem. Yesterday we cancelled my account and set up a new one to speed up the moving process. I have all the emails to say my service is active, have reset and plugged in my modem. Can identify my Internet when search for the wifi but have no internet connection and the green internet light is not on. Please help
6 REPLIES 6
david64
Level 12

Hi @chloemaewilkin .

What type of NBN connection do you have?

Do you have an NBN box or does the wifi router plug directly into the telephone wall socket?

If you have a new username, that has to be set into the router.

What model router is it?

 

chloemaewilkin
Level 2
We have a fibre to the node connection and yes new username and password
david64
Level 12

@chloemaewilkin . Does the DSL light come on when you connect the router to the telephone wall socket? If not, might not be connected in the network.

Have you put your username and password in the router? These should be only two things to change.

You probably had a setting of VLAN ID=2 at old address.

chloemaewilkin
Level 2
Yes the dsl light is on how do we do the username and password?
david64
Level 12

@chloemaewilkin . What model number is your wifi router? Procedures are different between models.

BasilDV
Moderator

Hi @chloemaewilkin

 

If you are using your old modem/router, then the configuration saved in it is the old account.

 

You need to configure the modem/router manually with your new TPG username and password.

 

Check this article for some instructions:

BasilDV