TPG Community

Get online support

Unable to log in at TPG mail server with Thunderbird

SOLVED Go to solution
Highlighted
Level 2

I have recently joined TPG with an NBN50 FTTC account, which works very well (47 Mbit/sec most of the time).

I am currently setting up my new TPG email account <johnwulff@tpg.com.au>.

I can receive and send emails in a browser after I have logged into my TPG account with my password for the account "johnwulff" calling "Check Email at Post Office".

When I configure Thunderbird with the above email address and my TPG password I get the following message: Unable to log in at server. Probably wrong configuration, username or password.

I want to use IMAP, which was the default. The following dialog was set up automatically, although I did change the SMTP setting from "smtp.tpg.com.au" to "mail.tpg.com.au" port 25, as per TPG web site. This made no difference to the above message.

What must I do to configure Thunderbird correctly?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2

According to wdcook on 04/05/2020 look at the following:

https://forums.whirlpool.net.au/archive/90ypwqy3

the TPG free email version only supports POP3 with incoming mail.tpg.com.au at 110 and outgoing at 587.

The IMAP port number only applies to additional paid email accounts from TPG.

I reverted to the above settings using POP3, which now works, both receiving and sending.

This is a backward step, but since this is only an auxiliary email address for emails from TPG accounts department it does not matter. I have given up relying on provider email accounts, ever since I moved countries and had to change providers, which involved notifying all my friends of a new email address.

 

View solution in original post

3 REPLIES 3
Highlighted
Level 9

Can you try this. (From the internet)

---------------------------

Based on your decision to use POP or IMAP, choose the corresponding port number below. Once again, secure IMAP is recommended.

Recommended — Incoming IMAP secure

  • IMAP | Port 993 (Secure Transport   — SSL function enabled)

Other options

  • POP3 | Port 995 (Secure Transport   — SSL function enabled)
  • IMAP | Port 143 (Insecure Transport — No SSL function enabled)
  • POP3 | Port 110 (Insecure Transport — No SSL function enabled)

-----------------------------------

What other options are there instead of STARTTLS?

Level 2

@david64 wrote:

Can you try this. (From the internet)

---------------------------

Based on your decision to use POP or IMAP, choose the corresponding port number below. Once again, secure IMAP is recommended.

Recommended — Incoming IMAP secure
  • IMAP | Port 993 (Secure Transport   — SSL function enabled)
Other options
  • POP3 | Port 995 (Secure Transport   — SSL function enabled)
  • IMAP | Port 143 (Insecure Transport — No SSL function enabled)
  • POP3 | Port 110 (Insecure Transport — No SSL function enabled)

-----------------------------------

What other options are there instead of STARTTLS?


I tried to use IMAP secure login Port 993. This produces the same error message as before:

Unable to log in at server. Probably wrong configuration, username or password.

To repeat, I use the default email johnewulff@tpg.com.au which is derived from my TPG user ID and the password for my TPG account. Does the email have a different password, which I have to assign when configuring emails? Most other email accounts I use do have different passwords for each email, but I cannot see where I can assign one in the TPG section Manage your Email Accounts.

Oddly enough accessing emails in the browser via Check Email at Post Office works without entering a specific password, as you have to d with Gmail.

Please help - I am so used to doing all emails with Thunderbird.

Highlighted
Level 2

According to wdcook on 04/05/2020 look at the following:

https://forums.whirlpool.net.au/archive/90ypwqy3

the TPG free email version only supports POP3 with incoming mail.tpg.com.au at 110 and outgoing at 587.

The IMAP port number only applies to additional paid email accounts from TPG.

I reverted to the above settings using POP3, which now works, both receiving and sending.

This is a backward step, but since this is only an auxiliary email address for emails from TPG accounts department it does not matter. I have given up relying on provider email accounts, ever since I moved countries and had to change providers, which involved notifying all my friends of a new email address.

 

View solution in original post