TPG Community

Ask, answer and talk about our products

SIM Activation issue after porting from another provider

SOLVED Go to solution
Level 1c

Hi TPG Support,

 

I ported my number from Vodafone to TPG.

i got the SIM card, followed the instructions to activate it and got the email that it has been activated last Sept 5. 

Until now, 3 days after activation - I still do not have any connection. I cannot make any calls/SMS/use data.

 

I have already spoken to your helpdesk yesterday and was informed that it should be resolved within 24 hours. But i still do not have any network connection.

 

Can you escalate this.

It is unacceptable to not have any connection for more than 3 days and counting.

 

 

 

 

9 REPLIES 9
Moderator

Hi @jpsm94,

 

Welcome to TPG Community!

 

We've located your account using your community details and seen the case which was escalated to our Mobile Engineers. There was an update saying that your service should start working now. Are you able to check if you are able to send and receive SMS also make and receive calls?

 

If not, please try to restart your Mobile phone and try again.

 

If it's still not working, please let us know.

 

Kind regards,

BasilDV

Highlighted
Level 1c

Hi @BasilDV

 

The issue is not yet resolved.  i still cannot make calls/send SMS/use data

when i restarted the phone - it still shows "SOS only"

 

Please resolve as soon as possible. it has been 5 days already. 

can you tell me what actions have been taken?

 

Moderator

Hi @jpsm94,

 

May we know the make and model of your Mobile phone?

 

Also, can you try the SIM card to a different Mobile phone to see if it's going to work?

 

Kind regards,

BasilDV

Level 1c

Hi @BasilDV

 

I am using an iphone 6s.

yes i have tried to put the SIM on another phone and it has the same issue - no network/SOS only

 

my phone is unlocked - other SIM card from other providers work (Optus & Vodafone)

 

 

Moderator

Thank you @jpsm94,

 

We will request to reopen the escalated case with our Mobile team for further investigation as it shows on our system that the service should start working.

 

We'll provide you with an update once available.

 

Our sincerest apologies for the inconvenience.

 

Kind regards,

BasilDV

Level 1c

Thanks @BasilDV

 

Can you label it as high priority.

It has been 5 days already.

i paid for the service but cannot use it. 

 

is there a posibility that the physical SIM card sent is not correct/ damaged?

 

Moderator

You are welcome, @jpsm94.

 

Our Mobile escalations team is looking into it as a high priority and keeps on putting pressure with our third party provider to make sure that an update will be given as soon as possible.

 

I don't have any information yet if it's a SIM card issue, but will put that on the note and pass it on to our escalations team.

 

Kind regards,

BasilDV

Level 1c

hi @BasilDV

 

I now have connection and can make calls/sms/use data

 

thanks for the assistance

Moderator

Great! Thank you for the update @jpsm94.

 

Let us know should you require further assistance.

 

Cheers!

BasilDV