TPG Community

Get online support

Unable to send/ receive MMS

Level 2

Hi Im looking for help

I recently transfered my TPG SIM into my new 2017 Samsung Galaxy J5 Pro.

Whilst able to make phone calls and send/receive SMS i have not been able to send photos taken on my phone via MMS 'Currently unable to send your message. It will be sent when the network becomes available' or receive photos sent to my phone by friends 'Failed to download attachment from multimedia message. Try again later'.


I have tried restoring the original setting via 'Setting-Connections-Mobile Networks-Access Point Names, as well as inputting the same APN settings as a family member on a Samsung device and with TPG, as well as following the TPN instructions at as well as following a number of community posts on the same issue both in this community and the wider internet.


None of these actions have made any difference and a number of hours have been spent on what is no doubt a simple thing to rectify


I would be grateful for any help that can be given in this matter


Hi @vanessawebb,


Welcome to TPG Community!


We're sorry to know that you're having issues with the service.


We are unable to locate the account using your community details.


Please PM us your customer ID, username and address so we can take a look at your account and better understand what happened.


To send a PM, please refer to this link: How do I private message (PM) in the community - TPG Community

Level 2
Hi, I am have the same issue as above and have looked at the tpg recommended settings also.
I would be very grateful if you could pease assist me!

Hi @Marni,


Welcome to TPG Community!


We tried to locate your account using your community details to no avail.


We'd like to look into your account for better understanding of the situation.


Please send me a PM with your TPG username or customer ID number.