TPG Community

Get online support

Chat Support not working

Highlighted
Level 1a

Hi TPG,

Your chat support is not working. I can type one question and once a sales person is connected to me I am not able to respond. Please fix your chat support!

10 REPLIES 10
Highlighted
Moderator

Hi @jacksoncarnell,

 

Thanks for raising this to our attention.

We'll forward this to our Developers for further improvement.

 

Cheers!

BasilDV

Highlighted
Level 1a

Having the same issue. Only waited 1.5 hours for that suprise. What can you do to rectifty that with the customer? Keep in mind I waited 1.5 hours - couldn't chat to the tech. Now I have wasted all afternoon and still have no answer to the issue I have. What is the next step?

Highlighted
Level 2

Yep same issue... sill not fixed. Cannot contact by phone, by chat and cant PM any mods... support non-existent..

Highlighted
Moderator

Hi @luyey004

 

Welcome to the Community!

 

We understand that you've been in touch with our Accounts team and they've advised that the connection has been stable.

If you are using a WiFi connection, then signal interference may have caused the issue.

 

We've created some articles that will guide you on how to improve your home network.

Feel free to search Community for help with your issue, or contact us and we'd be glad to assist you.

 

BasilDV

Highlighted
Level 2

Yes I did eventually get through to someone over the phone but tbh they did not provide me with any support.

 

I tried to explain that when I try to download anything of significant size (i.e. greater than 1 or 2 GB), my internet will get disconnected. Yes, if i unplug it for a few mins and then replug it will reconnect (not always). If I dont download, the internet is fine, but as soon as I try to start downloading again - disconnect. 

 

The person I talked to on the phone could only tell me that the connection has been stable for the past 24 hours. I told her i already knew that because I purposely have not been downloading but if i begin downloading it will. And it is not a wifi interference problem... internet connection to the entire house is gone, even to a tv connected via ethernet. Anyways, all she did was make me wait and then eventually repeat that the connection has been stable and she did not sound like she even wanted to help. Eventually I gave up and asked what I should do the next time it disconnects. She said I will text you a number to call the next time it happens and it will put me straight through to someone who can help. I confirmed my mobile number with her several times. I admit I actually believed her and hung up the phone.

 

No message. No email. No reply. 

 

 

Highlighted
Level 1b

Having the same issue BasilDV. There is no wireless interference as I am sitting right next to modem. Not downloading or streaming. 

Highlighted
Level 1b

and @BasilDV this was an issue back on 17 march and it is still not resolved. 

Highlighted
Level 2

This is happening to me also.  Finally get an operative but when I type my question and hit send, nothing happens and I then get response saying I have not been active.  Did you solve the problem.  It's very frustrating.  

Highlighted
Level 2

After a long wait can finally get someone on chat however, when I finally get to ask my question and hit the send icon, it does not work.  Will not try and connect my equipment until I can have some answers from someone.