TPG Community

Get online support

Email issue on iPhone

SOLVED Go to solution
kazzak
Level 2

I have an iPhone 12 and have never had a problem sending emails from any iPhone I have had. However, just in the past few weeks when sending an email on my phone from my TPG account I get a message which says 

'Cannot send mail

The server rejected one of the recipient's addresses. The message has been placed in your Outbox.'

I have followed threads about this. I have deleted, and reinstated my account - no change. I have checked all the settings - no change. I have changed the server port from 995 to 255 as has been suggested - no change. Can you help please as I need to use my phone and iPad for emails.

1 ACCEPTED SOLUTION

Accepted Solutions
BasilDV
Moderator

Hi @kazzak 

 

For the Outgoing mail server, we've noticed that the Username and Password is blank.

Have you tried to input your TPG username and password? Also, just like @david64 said, have you tried to use the server port 25 if it's going to work?

 

BasilDV

View solution in original post

16 REPLIES 16
BasilDV
Moderator

Hi @kazzak

 

Thanks for raising this with us.

Have you tried sending the emails via TPG Post Office? 

How many recipients are you using?

 

You are unable to send the emails using both phone and iPad?

 

Please send me a PM with your TPG username or customer ID number along with your email address to assist you accordingly.

 

BasilDV

Joseph_D
Moderator

@kazzak  please check out the POP 3 email settings on Setting up email on your Windows 10 and Mac Mail 10

 

Please make sure that the "Username" is filled with your "TPG Username" and not TPGUsername@tpg.com.au

 

Kind regards,

Joseph D

kazzak
Level 2

Thanks Joseph but the issue I am having is my email working on my iPhone and iPad. My computer works perfectly fine.

kazzak
Level 2

I have just noticed an anomaly on my iphone which I would like you to comment on. If I go to the TPG advanced settings on my iphone the server port says 995. However, if I go to the SMTP window and click on primary server the server port is 587. I have attached photos of both. Should this be the same server port number?

david64
Level 11

Hi @kazzak . For outgoing mail server using SSL, port is 465. (No security uses port 25.)

kazzak
Level 2

When I try to change the port as you suggest, it just spins around waiting for confirmation and does nothing. When I restart my iphone the port is still on 587. so it is not allowing me to change the port.

david64
Level 11

@kazzak . Have your Apple devices had a recent update that might cause problem in mail app? That you can't change the port number.

Does port 25 with no security work?

The error message might be erroneous. The real reason might be that it can't connect in the first place.

kazzak
Level 2

I have had no recent updates around the time when my email stopped sending from my iphone. The whole problem started with just one or two emails not sending, and others would send, but now all emails won't send from the phone.

Joseph_D
Moderator

@kazzak Yes, I understand that issue is with your Apple Mobile devices, I just gave you the link as set up should be the same, plus I noticed that on one of the screenshots you sent to my colleague that the username set up on the phone was "TPGUsername@tpg.com.au" instead of "TPGUsername" only.

 

Kind regards,

Joseph D