TPG Community

Get online support

Internet speed slow

Highlighted
Level 2
Hi my name is Ricky, we changed our nbn tpg to nbn100 and it says it should be running around 71.4mbps. I got the confirmation that our plan has changed and I have turned off modem and back on after 30 seconds to reconfigure. It says it's only running at 27mbps or lower. Can we fix this problem please
6 REPLIES 6
Highlighted
Moderator

Hi @Rickymccoll

 

Welcome to the Community! 

 

I've located your account using your Community details and checked on the status of the connection. It showed that there was a network maintenance performed yesterday which might have caused the issue on your end. It was also fixed on the same day. 

 

Should you still require additional assistance, please feel free to let us know so we can have our Technical Team to contact and perform troubleshooting along with you. 

 

I have performed a reset on the line so you might notice a drop on the connection but it should still work fine afterwards. 

 


Thank you.
 

Highlighted
Moderator

Hi @Rickymccoll,

 

We will arrange a call from our Tech team today between 2PM - 3PM QLD time to check on this further as we are not able to detect any fault within the NBN network.

 

If you have any preferred time to receive a call today, please let us know.

 

Kind regards,

BasilDV

Highlighted
Moderator

Hi @Rickymccoll,

 

Our Tech team was trying to call you to no avail.

 

Do you have any preferred time and best number to be contacted tomorrow? Please shoot me a PM with the contact details.

 

How to send a PM? Click here.

 

Kind regards,

BasilDV

Highlighted
Moderator

Hi Rickymccoll,

 

We requested for our Tech team to contact you between 10AM - 11AM today as requested on your other post.

 

Please make sure that your phone is with you within the time frame.

 

Kind regards,

BasilDV

Highlighted
Level 3
Don’t you love how they just always send scripted ** but never actually help ya?
Highlighted
Moderator

Hi @Veyzaur,

 

We have received your post and we have likewise replied to it. You may check our response here: https://community.tpg.com.au/t5/Broadband-Internet/Not-getting-anywhere-near-the-speeds-I-m-paying-f...

 

Let us know if we can be of any assistance.